1. #1
    EN3S-'s Avatar Member
    Join Date
    Dec 2017
    Location
    Turkey
    Posts
    137

    You must remove the blur filter.

    Motion blur: OFF
    Share this post

  2. #2
    I think thats the temporal AA. You can disable it by going to PCScalability.xml file located in: My Documents/The Crew 2. Once on that file find the value Temporal AA and set it to 0.
    This game's temporal AA have a significant blur effect around the objets, especially at long distances. In my case I have it turned off and I use reshade to have anti-aliasing.
     2 people found this helpful
    Share this post

  3. #3
    EN3S-'s Avatar Member
    Join Date
    Dec 2017
    Location
    Turkey
    Posts
    137
    Originally Posted by BATA_MANTA Go to original post
    I think thats the temporal AA. You can disable it by going to PCScalability.xml file located in: My Documents/The Crew 2. Once on that file find the value Temporal AA and set it to 0.
    This game's temporal AA have a significant blur effect around the objets, especially at long distances. In my case I have it turned off and I use reshade to have anti-aliasing.
    Thank you bro it's worked. But i want to ask to Ivory Tower, Why you didn't add this option to video settings section? Also we need more anti-aliasing settings.
     1 people found this helpful
    Share this post