1. #1

    So many bugs, old one as well

    After the botanica download, oil harbours stop gathering oil, I can't use piers to trade, ships that won't react on trade with a harbour and unable to open the trade route.
    And an old bug is still not fixed where the questlog keeps popping up with no quest and every single steamship has a yellow Arrow above it. Would have thought with a new patch+dlc it would've been solved but alas….pretty poor support @ ubisoft.
    Share this post

  2. #2
    Ubi-Trippn's Avatar Ubisoft Support Staff
    Join Date
    Nov 2016
    Hi, Easylife, do you have any examples of the oil harbors not producing oil ?
    That's not something the team are aware of so I will report it though a video would help with that.
    Share this post

  3. #3
    BDDark's Avatar Junior Member
    Join Date
    Aug 2019
    The Oil Harbor bug was before the Botanica DLC. I was experiencing this back in early August.

    Submitted a ticket, Ubi-Trippin, Case Number 09467850.

    A little unnerving to hear that this is something they are not aware of.
    Share this post