1. #1

    @UBI Problems with Discovery Tour

    Hey i have a Problem, i cant interact with the Tour Guide or with the Icon of interest - you can see that on my Youtube Vid:

    https://youtu.be/EyA_9cDNulg

    Is this a known Bug?
     2 people found this helpful
    Share this post

  2. #2
    UbiCosmos's Avatar Community Representative
    Join Date
    Oct 2018
    Posts
    3,178
    Hello Grayfox-87-,

    Thanks for reaching out! I am going to move your post over to our dedicated Player Support forum, so that our Support Team can assist you with this.
    Share this post

  3. #3
    Hi there,
    I have the same exact problem. I cant interact with NPC. I ve just desinstalled game ans deleted all my local conf files, redownloaded all the game with uplay.... But no change in game.. still broken!!

    Thanks for your help
    Share this post

  4. #4

    same

    I have the exact same problem on PC. Tried to travel around, no luck there either.
    Share this post

  5. #5
    Ubi-Keo's Avatar Ubisoft Support Staff
    Join Date
    Jul 2017
    Location
    UK
    Posts
    3,724
    I can confirm that this is a known issue if the HUD is set to minimal or disabled. The dev team are working on a fix for this for the next update.

    In the meantime exit the Discovery Tour, go to game settings and change the HUD display setting and then relaunch the Discovery Tour Mode.

    I apologise for the inconvenience caused.
     2 people found this helpful
    Share this post

  6. #6
    Many thanks!

    Full HUD on and everything is working again.
    Share this post

  7. #7
    Originally Posted by Ubi-Keo Go to original post
    I can confirm that this is a known issue if the HUD is set to minimal or disabled. The dev team are working on a fix for this for the next update.

    In the meantime exit the Discovery Tour, go to game settings and change the HUD display setting and then relaunch the Discovery Tour Mode.

    I apologise for the inconvenience caused.
    Perfect THX
    Share this post

  8. #8

    Workaround

    Try switching HUD to 'show all' instead of 'Minimal' and you should be good to go.
    *Flies Away*
    Share this post

  9. #9
    Originally Posted by Ubi-Keo Go to original post
    I can confirm that this is a known issue if the HUD is set to minimal or disabled. The dev team are working on a fix for this for the next update.

    In the meantime exit the Discovery Tour, go to game settings and change the HUD display setting and then relaunch the Discovery Tour Mode.

    I apologise for the inconvenience caused.
    WOW I posted this 3 days ago and received no answer. Glad I decided to come back and check the forum once more. Time for another YT video showing how to fix the issue, since Ubisoft will never bother to put it in the FAQ for the game mode.
    Share this post

  10. #10
    Try switching HUD to 'show all' instead of 'Minimal' and you should be good to go.
    *Flies Away*
    Share this post