1. #1
    xn-d's Avatar Junior Member
    Join Date
    Aug 2020
    Posts
    2

    Vehicle Liveries Pack: transparent water around certain ships

    I noticed that some ships like Schooner with both new liveries, Monitor with both new liveries and also Pirate Monitor don't have waves around them, making it look like ship is floating above water/sitting too high, but the height is actually fine, it's just the water around them is fully transparent and there are no waves. On Ultra settings this bug only occurs at certain distance and waves around ship are flashing (appearing and disappearing), on Medium/High settings I don't see waves at any angle or distance. Meanwhile standard skins are fine on any settings.

    Comparison between bugged Schooner with liveries and standard Schooner skin: https://imgur.com/fJxV0yB

    Comparison between standard Monitor skin and bugged Monitor with liveries/Pirate Monitor: https://imgur.com/FFM4nxb

    Distance at which waves start flashing (Ultra settings): https://imgur.com/Gxu12Mf

    I'm playing at DX11 (win7), Nvidia drivers 451.67, GeForce GTX 760.
    Share this post

  2. #2
    Ubi-Thrupney's Avatar Ubisoft Support Staff
    Join Date
    Mar 2021
    Posts
    192
    Welcome to the forums, xn-d - that's very unusual indeed! Thanks for getting me these screenshots.

    I'd like to get our devs to investigate this, but before I do so, I've got a couple of troubleshooting steps I'd like you to try, which you'll find at this link. Please make sure to verify your game files, and make sure your graphics drivers are up to date.

    If that doesn't correct this issue with the waves not showing on ships with the new liveries, I'll run this up the flagpole to our devs.

    Would you be able to record a video showing the flashing you've noted on ultra settings? Don't worry if not - I know that's not a possibility for everyone.

    Thanks again, and let me know if I can clarify any of these requests
    Share this post

  3. #3
    Same problem, Win 10, DX12, GeForce GTX 3080, latest 466.63 drivers.
    Share this post

  4. #4
    xn-d's Avatar Junior Member
    Join Date
    Aug 2020
    Posts
    2
    I updated GPU drivers (466.63 now) and verified files but the problem is not gone. I also tried different settings and noticed that waves can appear at high drawing distance but probably at lower range than at max drawing distance.

    Video: https://youtu.be/SL_xVCMSH5s (recorded on ultra settings and max drawing distance).
    Share this post