1. #1
    BCDraven's Avatar Member
    Join Date
    Jul 2014
    Location
    South Carolina
    Posts
    140

    Environment changed after publishing?

    I just published a track that's supposed to be night or at least dusk and the lighting is different and there is all of a sudden a sun reflection on the water. I went back into the editor and checked and it's still dark there and no reflection on the water. Anybody got any ideas what would cause that? It's not so bad but it kills the original look of the track I had intended and it makes the snow decal on the ramps look muddy...plus the sun reflecting on the water is distracting. None of that is in the editor version but it is in the published version. 🤔 I'm at a loss to why it would do that...
    Share this post

  2. #2
    BCDraven's Avatar Member
    Join Date
    Jul 2014
    Location
    South Carolina
    Posts
    140


    Here's a video showing side by side what I'm talking about. I originally had a darker night time theme with cool blues for the snow which made the white decal on the ramps actually look like powdered snow. And I had no sun out and there were no reflections on the water near the end. In the uploaded version on track central you can see its brighter, the snow is bright white and the decal on the ramps looks like snow mud...plus near the end the ice is bright blue and there is a sun reflection on the water which is distracting at that jump. Plus the ending that I didn't have a comparison for looks all bright and happy instead of dark and ominous...
    Share this post

  3. #3
    Seems like a lighting issue in game compared to in editor. In the editor, did you load the original or the shared file?
    If it was the original file, try loading the shared file in the editor and see if it still looks different. Check your track settings between the two, and see if there were any changes.
    Share this post

  4. #4
    BCDraven's Avatar Member
    Join Date
    Jul 2014
    Location
    South Carolina
    Posts
    140
    It was the original file because I made that video before I published last night. It was while I was testing the track, but even now it looks the way it should in the editor. I didn't think to check the shared file so I'll have to see what that one looks like. Good advice. Past that it's confusing and disheartening to know you can plan out a look then it changes once it's uploaded.

    Edit: I just tested the shared file and it looks like its supposed to, just like the original file in the editor. Now that makes the whole situation even stranger.
    Share this post