1. #1

    AC Unity CTD Before Sequence 1

    Hi, I'm having an issue with my installation of AC Unity on PC. In the loading screen prior to Memory of Versailles and just after the Bishop cutscene, the game briefly hangs before crashing to the desktop without an error message. I have tried every single troubleshooting method I could find to resolve this issue, including ensuring drivers, dx, .net framework etc. are updated. ensuring its not installed on a windows storage space, running in compatibility mode and/or with scaling fixes alongside many others- nothing works. I got this game on PC after the Notre Dame fire and was very much looking forward to testing it out on my new PC. I will provide my dxdiag, but for reference I have a 9900k, 2080 ti and 32gb DDR4 ram with a fully updated Windows 10 Pro, and the game ran fine (as fine as this sadly janky game could ever run) on my previous 2600k, 980 ti, 16gb DDR3 ram system.

    According to windows error reporting, the faulty module is the game exe (ACU.exe) and the exception code is 0xc0000005.

    Below is the error as reported within the dxdiag, but I'm not entirely sure which specifc other parts of the file you require me to provide. Please advise me as such and I will provide the information you need.

    +++ WER9 +++:
    Fault bucket 86019195416, type 4
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: ACU.exe
    P2: 0.0.0.0
    P3: 54db5826
    P4: ACU.exe
    P5: 0.0.0.0
    P6: 54db5826
    P7: c0000005
    P8: 000000000270b6fd
    P9:
    P10:
    Share this post

  2. #2
    Ubi-Houck's Avatar Ubisoft Support Staff EMEA
    Join Date
    Sep 2014
    Posts
    1,951
    Hi MildTortoise!

    Sorry to hear you having crashing issues with Assassin's Creed: Unity. Could you please try running the game in a compatibility mode in Windows 7 SP1, Windows 8, Windows 8.1 (64 bit versions only)?

    Thanks!
    Share this post

  3. #3
    Hi, thanks for the response.

    I had already tried at least once to use Win 7 compatibility mode, but I tested the Win 8 option and attempted running these modes with fullscreen optimisations both on and off (as suggested by the link you provided) and it still didn't work. An important detail I forgot to mention in my original post is that the verify files option finds corrupted files every time I run it, meaning either the files are downloading correctly and are becoming corrupted sometime between installation and me reaching that cutscene, or the server is delivering corrupted files.

    Hope that helps, thanks again.
    Share this post

  4. #4

    Unresolved

    Bumping this thread since the issue hasn't been resolved or even addressed in over a month.
    Share this post