1. #1

    Unable to move in game using WASD (Non VR)

    I saw the other threads from 4 weeks ago about this issue but it seems like there is still an issue. I am fully up to date on Steam and Uplay. tried uninstalling/reinstalling but no progress. Mouse works fine and keyboard recognizes shift and escape but wasd do not work. Rebinding the keys to other keys is possible but movement still not available.
    Share this post

  2. #2
    Ubi-Woofer's Avatar Ubisoft Support Staff
    Join Date
    Aug 2019
    United Kingdom
    Hello lolrocker - please accept my apologies for the lack of response to your thread until now, and welcome to our Ubisoft Forums.

    Were you able to resolve this issue within Space Junkies, that your WASD keys did not function correctly in the non-VR Beta of the game?

    If having since purchased the game, and if any issues persist, I'd recommend giving our basic PC troubleshooting steps a try in the first instance. If, afterward, you continue to have issues, please create a support case on our website with your MSinfo and DxDiag files attached for further investigation.

    Our technical team will then be able to investigate further with you. Thank you.
    Share this post