1. #11
    Edit / Addition:
    You can't play the games at all because for some reason as soon as you actually launch the campaign, the camera will keep spinning around the character, as if you would hold push the controller stick to the far right.
    Share this post

  2. #12

    Solved (at least for me)

    I was able to resolve the issues I had, so I will share how I got to this point and hopefully this will help somebody else in the future.

    I wanted to make sure, it wasn't the controller itself that was causing problems, so I followed some troubleshooting steps from Microsofts support page.
    The most valuable hint has been, to use the search in the taskbar and search for joy.cpl, which will list a single configuration file that you can open.

    Doing so will just open up the gamecontroller menu that us elderly people have been using for decades but MS did a fine job in hiding it very well in the Win10 settings.
    What solved the issue here was, that next to the expected Xbox Controller entry there was also an entry for the Thrustmaster Throttle I thought I had disconnected.
    Followed the cable, unplugged the Throttle, started Wildlands, things are awesome again (can use mouse, keyboard and controller at the same time).

    TLDR
    Check if there are other gamecontrollers recognized by Windows to make sure the game doesn't receive any input it inevitably tries to to execute.
    Share this post