1. #51

    error PI_UBI_01

    I have exactly the same problem. Yesterday I bought Division 2 in the Epic Game Store. Then I took the AC: Syndicate for free. Started linking two accounts, EGS and Uplay.
    The AC: Syndicate was linked to the Uplay account without any problems. I try to transfer the Division 2 to the Uplay account and an PI_UBI_01 error is displayed.

    Tonight, I created two technical support requests:

    Ubisoift: 10929297

    Epic Game Store: 27292876

    No answer yet. A global problem (many error PI_UBI_01 messages started to appear), a solution may not be found soon.

     13 people found this helpful
    Share this post

  2. #52
    mesmo error, comprei assassins creed origins. Nunca vincula. Falo do Brazil.
     4 people found this helpful
    Share this post

  3. #53
    same problem, just bought GR Breakpoint from Epic store and now i can't even download this game
     1 people found this helpful
    Share this post

  4. #54

    Same here.

    Purchased Assassin's Creed Odyssey Ultimate Edition, got an error.
    Then purchased a DLC for Syndicate, which was added to Uplay instantly.
    Odyssey still refuses to sync.
    Both accounts' regions are Russian Federation. No VPN.
     4 people found this helpful
    Share this post

  5. #55
    comprei o odissey e nao sincroniza de jeito nenhum,ja fui no chat 2 vezes,nada resolveu,ta foda em ubi
    Share this post

  6. #56

    the division 2

    I bought the division 2 game in the epic game store and get the same error !!! region on uplay and egs the same russian federation !!!
    I do not use vpn !! Help!!
    egs 27333181
    Share this post

  7. #57

    I have the same problem

    Hello. I just purchased The Crew 2 from Epic Games and I cannot activate the game. When I click on The Crew 2 in the Epic Games launcher library it says Ubisoft Login Required. I press it and then it tries to connect to my account which is successful. After that I'm forwarded to the Epic Games launcher and I get the error "PI-UBI-01". I don't use a VPN and both my accounts have Romania set as Country. I already previously activated Watch Dogs 2 last year and that game worked just fine.
    Share this post

  8. #58

    AC Odyssey

    Same thing here, bought AC Odyssey but PI-UBI-01: 102008 shows up. Country setting in both Epic and Ubi accounts match. Got syndicate for free a couple days ago and I managed to activate it with no problem. Also bought Anno 1800 a couple months ago, no issue there. Sent a ticket (Conversation ID: #27314780) but no response yet.
    Share this post

  9. #59

    Same thing here in Brazil

    I am pretty sure they are going to fix this very soon, as the amount of people with is error is enormous.

    Brazil, The Division 2.
     1 people found this helpful
    Share this post

  10. #60
    same thing here with the Crew 2
    Share this post