1. #1

    Disconnecting from game when i play with my brother

    When I'm playing with my brother from the same internet (IP I guess) we got disconnected several times and Iit shows error code 7-00000004 V70.233, but there is no mainteance or server problem. When we play alone, the problem does not shows up at all. I did all the trobleshooting and it didnt hepled at all.

    Please let me know what can I do?
    Share this post

  2. #2
    Ubi-Woofer's Avatar Ubisoft Support Staff
    Join Date
    Aug 2019
    Location
    United Kingdom
    Posts
    2,139
    Hey TheRealEhnaton,

    Just to confirm, you and your brother are playing on two separate PCs on the same network?

    Could one of you please perform our connectivity troubleshooting, most notably the port-forwarding step? What NAT types are you both shown as having?

    Have you tested whether this error message still appears if one of you connects via an alternative connection, such as a mobile hotspot?
    Share this post

  3. #3
    Yes we are playing with two separate PCs on the same network and now we have both green NAT

    When we played on different network the problem didn't appeard at all.

    I port forwarded one of the PCs and it seems to be working now.

    Thanks in advance!
    Share this post

  4. #4
    Ubi-Swaggins's Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    5,058
    Hey TheRealEhnaton,

    Thanks for confirming the steps provided work!
    Share this post