1. #1

    I can't use my HTC Vive when launching directly through Uplay

    When I open the game to play it in VR, I get a prompt to edit the bindings of the Vive controllers because the settings aren't saved in the installation folder. How do I fix this?
     1 people found this helpful
    Share this post

  2. #2
    Ubi-Kay's Avatar Community Manager
    Join Date
    Nov 2012
    Posts
    1,310
    Hello,

    Are you launching the non-VR Open Beta or the VR version?
    Share this post

  3. #3
    Originally Posted by Ubi-Kay Go to original post
    Hello,

    Are you launching the non-VR Open Beta or the VR version?
    I'm not sure, but the game works fine through the headset. I can track the headset properly while I have it on and the game knows I'm using an HTC Vive, as I see a Vive controller in the tutorial. However, I cannot use either of the Vive wands, as Steam through the Steam overlay says that there's no default bindings set for the controllers.
    Share this post

  4. #4
    Seems like the ovr_bindings folder is missing from the beta. Simply copy this folder over from the regular build of the game and this should resolve the issue.
    Share this post

  5. #5
    Ubi-Woofer's Avatar Ubisoft Support Staff
    Join Date
    Aug 2019
    Posts
    410
    Hey SleepyNero_, thank you for sharing your workaround / solution on this thread for sybeam2 to refer to. I hope that it helped to resolve the issue.

    sybeam2, are you able to confirm whether you did resolve the issue, or if you still require any assistance?
    Share this post