1. #1

    Grapple points

    Tried to play a new map today called Avalanche 3 by darian_arnette on my PS4 but it starts off with you having to grapple your way up a snow cliff to get to the shooting. Trouble is, when I look up at the grapple points they've all got a little red padlock with a cross in the middle of it. Thus making it impossible to even start the map properly.

    So I loaded it up into the editor to see if I was missing something, but no, it was just the same when you select 'Play'. However, when you pick 'Explore' all the grapple points are available again.

    Is this a known glitch with some levels created on another platform, say? I've seen locked grapple points before in levels but it was never a game stopping problem, but on this map it certainly is.

    Also, and unrelated, I played another level today called GoldenEye Train by Loopyfun369 & tanek (but labelled as by MapSwapper) and at a certain point in the map it's supposed to teleport you to the end game, but it simply doesn't trigger, so again I loaded it up into the Editor and rewrote the script and could finally finish the level, albeit playing from within the Editor. It's just a shame that there isn't an easy way to let the author know of the problem. It may well work on his system for all I know, it just doesn't on my PS4 as it stands.
    Share this post

  2. #2
    Fallen-Champ's Avatar Senior Member
    Join Date
    Mar 2006
    North East England
    Ok the red crosses are due to loadout which is why the grapple hook can't be used.
    When you go into weapon load-out then GEAR you can tick / untick if you want the load-out to have the option to use Wingsuit / Parachute / Grapple / Repair Torch / Binoculars
    So having Grapple un-ticked means it's not possible to use so the red crosses show at all grapple points, you have up to 4 load-outs and can make them all different or disable some, also in multiplayer both teams can have different load-outs.

    As for the GoldenEye Train map I ported it to PS4 from XB1 via Steve Botters mapswapper tool, didn't get chance to play it but maybe there are some occasions where a script could be altered / damaged as others have mentioned things in the past, luckily it does not happen very often, thank you for posting this I will look at re-porting and checking next time.
    Share this post

  3. #3
    Ah, the grapple thing makes sense. It never occurred to me that someone would create a map that relied upon the grapple hook and then create a load-out without it. Presumably a mistake on their part?

    EDIT: Yup, just gone and checked it - three of the four load-outs have the Grapple, the one I picked, as it has an SA-50, has a Repair Torch instead of a Grapple Hook.

    As for the Train map I simply changed a trigger point for a Trigger Volume (sized to fit the space) and then it worked as intended (or at least how I presume it was intended).
    Share this post