1. #1

    AC Origins game runs but no video

    Dear people from Ubisoft or whomever can help me,

    I bought all the assassins creed games up untill now, but due to university wasnt able to start with origins and oddyssey yet. Since its the summer break i would like to play ACO but the game wont start. I send a mail to Ubisoft with a MSinfo and DXDiag etc, but it has been 2 weeks and never heard from them at all (except an automatic reply that they got my request for help).

    I play it on a laptop wich has an Intel core i7 processor and a Geforce GTX 980M videocard. So I'm meeting the system requirements to play this game.

    If i start the game I do get sound, and when i move my mouse i can hear it going over things and i can click on them, but i have no clue where i'm clicking on whatsover. So the game hasnt crashed, but my screen is just black, with a big white rectangle in my upperleft corner (that takes up 3/4 of the screen).

    I tried all of the following things to try and solve the matter:

    - I installed Geforce Experience and updated my videocard
    - FAXX is standard turned off. Turned it on to see if it did something, but didnt notice a big difference. Turned it off again
    - I reinstalled ACO
    - I started ACO as an admin
    - I set the compaibility modus of ACO and Ubisoft to Windows 8 (that was something i read online wich might help, but didnt, so i set them back to normal)
    - I started Ubisoft and ACO as admin
    - Restarted my laptop
    - Set the game in windowd mode (Alt+Enter for those who don't know how to)

    So does anybody have an idea what i could do to fix my screen and play the game? And why it is taking Ubisoft so long to look into the matter? (even though i bought litterly every AC game for the PC)

    I would like to play ACO before i start Odyssey, so thanks a lot in Advance!
    - Matthijs
    Share this post

  2. #2
    UbiMorning's Avatar Community Representative
    Join Date
    Sep 2017
    Posts
    13,656
    Hi dubbeltijger! I was able to locate your ticket. I sincerely apologize for the delay in response. I went ahead and looked into your MSINFO file on the ticket, even though it is a little out of date at this point.

    Your CPU meets the minimum requirements for ACO, but not the recommended requirements. Your GPU appears to exceed the recommended settings. In this case, you should play on lower settings due to your CPU.
    I also noticed you have integrated graphics in your Laptop. Be sure that your 980M is set as the primary GPU for your PC.
    I also see that you have 16 GB of RAM installed, but only 9.44 GB available for use. I strongly recommend running a memtest to ensure your RAM is functioning correctly. You should also try disabling extra background applications to help with RAM usage.
    Your copy of Windows appears out of date. Please make sure you do not have any pending Windows updates currently.
    I see you have multiple HDDs. Please make sure ACO and Uplay are on the same HDD. They both should be on the same drive as your OS.
    I can also see you have startup programs. Please disable those.

    Let me know if any of this helps!
    Share this post

  3. #3

    later

    Hi,

    Thx for responding!
    I will try all of these options in like 2/3 weeks from now. I have important resits coming up and after that i'm gone for a week on a holliday.
    I will let you know whether or not these options helped for me.

    In the meantime a question: How can i lower the settings of ACO if i cant see wherer the settings are and where i'm clicking on?

    Gr,
    Matthijs
    Share this post

  4. #4
    UbiMorning's Avatar Community Representative
    Join Date
    Sep 2017
    Posts
    13,656
    No problem!

    As for the settings, I believe there is a way to do so in your ini file. I will double check on this for you!
    Share this post