1. #11
    Actually, trying to reproduce it now and after the second load, the audio and animations of Theodoros were back and playing normal. I suggest reloading a previous save or autosave and see if it works for you as well
    Share this post

  2. #12
    I ran into this same bug today, as described in #1 and #6 - the cut scene kept going, but Theodoros' mouth stopped moving (his lips going horizontal) and his audio cut out each time he was talking. It was not a hard cut but a soft one, where his speech volume rapidly dimmed from normal to quiet within half a second or so. All other sounds (ambient background, music, props, other voices) kept playing normally. I have my subtitles off so I don't know if they would have been cut off too.

    Sadly it only happened the first time I played the mission. After reloading the last savegame (an autosave where I was in the house and started looking for clues), the issue resolved itself. I tried loading an earlier savegame (created during the last stages of the Atlantis mission) and retracing my steps, but again the issue did not occur.

    What I did before the bug first occurred (spoilers):

    - Finish the Atlantis quest, choosing the option not to attack my father.
    - While still standing on the beach, take the "Letter from Home" quest from Herodotos.
    - Sail to the western end of Messaka to kill Melanthos.
    - Sail to Samos and start the quest.
    - Investigate Tablet last (not sure if I did the Toys or the Vase first but I'm pretty sure it was the Toys first)

    Playing this on PC. Hope it helps. Also, this game is awesome and except for occasional clipping issues with NPCs I never ever ran into a bug, which is amazing since I've been playing for almost 150 hours!
    Share this post

  3. #13

    Video evidence



    Just came across this issue myself and thought I'd do a quick recording for those who can't see the glitch themselves. This is on PS4.
    Share this post

  4. #14

    Same

    Happened to me just now on ps4. I captured most of it and uploaded to YouTube.
    https://youtu.be/hu4eGQlBmck
    Share this post

  5. #15
    Just happened to me on PC. Reloading a save game solved the issue.
    Share this post

  6. #16
    Same here. Some more video footage of it happening:
    https://youtu.be/pIreNk_rN6U

    Can they acknowledge this again and just not say "Sorry but no can do" and stop pretending it's just a PC problem since both PC and PS4 users have reported it?
    Share this post

  7. #17
    UbiDork's Avatar Ubisoft Support Staff
    Join Date
    Dec 2018
    Posts
    547
    DaelosTheCat: Thanks for letting us know! I'm glad that worked for you!

    Lyhyt: Hi there and thanks for updating this thread! Just to be sure that we get this resolved correctly for you, can you please tell me if you have tried verifying your game files with your launcher?
    Share this post