1. #1

    Stuck in WT4. "Replay Strongholds" not helping!

    - Stuck in WT4
    - WT5 crafting bench
    - GS = 482
    - Have 2 Gear Set items
    - Have Hard Wired Prototype Project
    - All Strongholds show Completed

    Earlier I joined on a friend who was the same World Tier (WT2) and Gear Score (325) as me to play. We also had 2 other friends join us who are already WT5. Everything was going fine and we got as far as the Tidal Basin pre-mission when everyone else logged off. I continued playing solo, completed Tidal Basin, progressed to WT5 and went on to gather 450+ gear items for the next few hours.

    I stepped away from my computer for a while and my session "timed out" and put me back to the Main Menu. When I logged back in the game dropped me in the middle of the street (in a random location as far as I could tell) and the "Moving to World Tier 4..." countdown came up. Then my game re-loaded and I was back at the White House in WT4. With this I received the Project to complete Tidal Basin so I ran it solo again and the Project marked as complete...but I stayed in WT4.

    I found a bunch of posts where people said that replaying the Strongholds is a potential fix so I started by trying to replay the last Stronghold I had left in my instance before I joined my friends, District Union Arena. I got as far as the garage where I destroyed the vehicle and the named sledgehammer boss...then nothing. The mission won't progress. I tried to Fast Travel back to the beginning of the mission a few times and every time it brings up the loading screen then plops me right back in the garage. So I traveled to the White House, then back to the mission, restarted it AGAIN, got to the garage and same result...no progression past garage. The top left just says "Eliminate the Hyena Council" with no marker and no way out. No doors open in front of me and the ledge you have to drop down to get into the garage means no going backwards. I've now scoured every inch of that garage level and nothing.

    I tried logging off and back on, no change. I tried closing the game and re-opening it, no change. I tried closing UPlay all together and relaunching, no change.

    I'm completely stuck right now and playing is pretty much pointless since all of my guns/gear are 470-499 but everything is dropping @ 450 now. Gear that low is useless and it's not even worth playing for XP because that just gets me proficiency caches which produce 452 items.
    Share this post

  2. #2
    More salt in the wound: I just realized I can't even play with friends because, once I join, it drops all of them to WT4...even though we are all GS 475+
    Share this post

  3. #3
    After 3 weeks and no responses/updates, this is really feeling like a "we already have your money and don't care" situation.

    I have now wasted so much time trying and re-trying every combination of these 4 missions to get back up to WT5 (with friends; on solo; on different difficulties; etc...) and at 2-3 hours each run it's increasingly more disappointing. Just the idea that there are MANY posts from people all over the internet with this exact same issue makes it seem like support is leaving it up to the PLAYERS to fix it themselves. The developers need to fix their own game!

    Most of my friends are playing this game and I have to just go off any play something else by myself. The only option I feel people like me are left with is delete my character, which I've already invested almost 100hrs into, and start all over. Then, after almost 200hrs of playing the game (to get where I already was after 70ish hours), we have to HOPE AND PRAY it doesn't just happen to THAT character too.
    Share this post

  4. #4
    Ubi-Mark.'s Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Hello Agents,

    Sorry to hear that you are unable to progress to World Tier 5. I can assure you the TD2 team is aware of this issue and is working to release a fix for it soon. I recommend keeping an eye on the TD2 forums and twitter for more information on upcoming fixes and updates. I apologize for any frustration this issue may have been causing you guys.
    Share this post

  5. #5
    For what it's worth I have noticed what looks to be a "point of failure" in my instance/game.

    While I am able to play and replay the stronghold missions as many times as I want, the one thing I cannot replay/re-trigger is the part of the mission that requires you to go to the lab in the tomb just south of the White House. The first time I went through this area (while in my friends game) everything went fine. In my instance however, I am able to enter the tomb, take the elevator down and enter the lab (first door prompted me to Input Code even though the door was already open) but when I access the keyboard in the back of the room nothing happens. The room containing the ECHO isn't open and neither is the "loot room" next to that.

    After going through the steps typically required to progress to the next World Tier, this stands out as the only part that doesn't appear "complete" in my game and I am unable to complete it. Not sure if it helps any but figured it's worth mentioning.
    Share this post

  6. #6
    UbiMorning's Avatar Community Representative
    Join Date
    Sep 2017
    Thank you for the update PoGo-~
    Share this post

  7. #7
    I've had this issue for about a month, reported it to them last week as I knew other people were having it but hadn't been fixed yet.
    Since there was no issue fix or new I re opened the ticket. all they did was link me to these forums and not even an official post regarding the issue.
    I'm going through the steps to get a refund now, It's completely unacceptable.
    Share this post

  8. #8
    Srsly Ubi.

    Do you even care ? I dont have this problem but my friend does. Its not just game breaking for him its allso gamebreaking for his friends, me included. We all stopped playing the game until he gets to WT5 so i he can play with us on same terms as us. It seems like that u just expect ppl to just make a new toon. But tbh u cant expect us to that, what if the **** bugs out again ?
    Cant imagine why its this hard to fix. If u cant fix the game then at least bump the guys that can provide the screens to wt5 manually ?

    TBH this is an embarrassment.
    Share this post

  9. #9
    I love how they say to keep an eye on the forums. I am keeping an eye on the forums, the state of the game isn't looking too good lately! Maybe if they actually provided solutions to the major problems with the game it wouldnt be dying already. I'm still stuck in WT4, unacceptable
    Share this post

  10. #10
    Lol any updates on your end pal?
    Share this post