1. #1
    MrGRiMv25's Avatar Member
    Join Date
    Jun 2014
    Location
    U of K
    Posts
    228

    Editor Crashing Constantly With Certain Objects

    I've almost lost my mind with this editor. I've created some tracks with thousands of objects and not had it crash once. Yet other times when using the large metal ramps from the first ramp section and/or primitives it will crash when cloning an object, moving the primitive, aligning it to the drive-line, or sometimes just doing "anything" with the objects - even when I've literally just started the track and placed two cubes... I'm having to save with certain objects after placing each and every single piece, and also after making changes to the objects.

    It's driving me in to bouts of ridiculous rage.

    Can I submit the crash dumps so you can pinpoint whats causing this as I'm getting pretty fed up with it?



    (I've verified my Steam files to make sure it's not corrupted game files)
    Share this post

  2. #2
    MrGRiMv25's Avatar Member
    Join Date
    Jun 2014
    Location
    U of K
    Posts
    228
    After well over 70+ crashes moving certain objects within the last few months I'm sooooo glad a member of the team has come forward to posit some advice or at least ask to look at my crashdumps.

    2 months and no answer. Thanks for supporting your fans that help keep TC alive with tracks that have DL's and decorations etc.

    I know Fusion is your previous game but plenty of us are still enjoying it - well apart from the tracks with no obstacles, and a finish line, those are awesome.... ..... .....

    Time log of crashes one night: 16:54 / 16:59 / 17:03 / 17:32 / 1745 / 17:56 / 18:03 / 18:09 / 18:28... all in one glorious evening. Given up on a response now. What happened to the friendly and helpful old RL of years gone by.

    You can kiss my *** if I'm buying Rising in the future if this is the level of support your company offers now.
    Share this post