1. #1
    Im currently running 4.05m and wanting to get to 4.071 i just bought 1946, do i just install 1946 and im there or do i need 406,btw is 406 free?
    Share this post

  2. #2
    You're all set, man. 4.06 is Sturmoviks over manchuria and is included on the IL-2 '46 dvd. Then you can grab the 4.071m patch and you'll be fully up-to-date.<div class="ev_tpc_signature">


    I am the master of my fate:
    I am the captain of my soul.
    Share this post

  3. #3
    Cajun76's Avatar Senior Member
    Join Date
    May 2002
    Posts
    4,239
    Install the '46 DVD separately, and then install the 4.071m patch, you'll be good to go. There are several stickies on installation tips if you want to save custom skins and whatnot form your old install.

    'Sup FSM! <div class="ev_tpc_signature">

    Good hunting,
    (56th)'Cajun76
    Magnum-PC.com
    If you have trouble hitting your objective, your secondary targets are here and here,
    an accordian factory and a mime school. Good luck, gentlemen. - Admiral Benson Hot Shots
    Share this post

  4. #4
    alright! thanx guys!
    Share this post