1. #1

    [BUG] Island turned green, houses disappear.

    Hello Anno 1800 community,

    I've stumbled across a weird bug during the campain. I was about to build a opera house, and had my camera pointed straight down, when this weird thing happened. Multiple buildings (mostly houses) disappeared, and my island had an even greener cover put over some of the landscape. (see screenshot: https://imgur.com/a/4fK0cHg). I was able to resolve it by restarting the game, but I thought I will still report it here.

    I'm using Windows 10 Pro version 1809, Intel i5 5400 and a R9 290 with AMD Radeon Software 19.7.5. The game was running on DX12. My system is not overclocked.

    In case you have any further questions, best contact me by email

    Christian
     1 people found this helpful
    Share this post

  2. #2

    Have the same problem

    I thought at first it was because I've overclocked my r9 fury but after I've set it back to the factory clock speeds the problem is continuing to occur, it only started after the sunken treasure update and haven't been fixed with patch 4.1

    We both use AMD cards so it might be the problem

    After restarting the game it's alright but after some time it creeps back again, and for me it was only with the new region
    Share this post

  3. #3



    I've added some screenshots and submitted a support ticket
    Please address our issue, I don't have similar issues with other games and it only started with update 4.0 and 4.1

    Amiram
    Share this post

  4. #4
    Share this post