1. #111
    I also get device removed when playing in dx12 (this does not occur with dx11).
    I use an RTX 2080 super under windows 10, nvidia drivers version 436.02.

    case is

    https://support.ubi.com/fr-FR/Cases/09597438
    Share this post

  2. #112
    Originally Posted by FOX_1976_FOX Go to original post
    Then explain why the Direct-X error crashes are not on the known issues list.
    I have sent crash reports so often that i have lost a clear view for it.

    Do you really think we post here for fun?
    Why is screwbisoft not taking responsibility in acknowledging this serious problem (put it on the known issues list), keep us customers informed about it, and finally FIX YOUR MESS????

    Why is this not happening? Any answer to this Mr. support staff????
    I see Mr. Ubi-Mark we have got no answer from you... like i expected!!!!!
    Like always you have no idea what to answers because you have no idea what to do. We all should be given our money back for this broken product.
    Screwbisoft is a bunch of brainless sheep thats all and i am sick of it and how you treat your customers!!!!
     1 people found this helpful
    Share this post

  3. #113
    Guess it's time for a reminder again! @Ubi: any update you can share about this ever-lasting issue since launch?
    Share this post

  4. #114
    And I would also like it explicitly mentioned on the Known Issues list. After all it is an issue (proven by the 110+ posts in this thread by your paying customers) and it is known (proven by the fact that you have replied on this thread numerous times). So it is quite strange it does not appear in the list at all..
    Share this post

  5. #115
    Rastfarian's Avatar Member
    Join Date
    Oct 2009
    Location
    Australia
    Posts
    45
    I too have this error. For me it happens if the game is left on pause too long.
    Share this post

  6. #116
    So Update 5.1 is live and i still have the Direct X Error problems. No matter if i play in DX 11 or 12.

    Once again why is this not in the known issues list??? Why is no Screwbisoft support staff answering to this and WHY is this still NOT FIXED??????????????
    Why is Screwbisoft so silent about this????

    Honestly what is wrong with you guys???
     1 people found this helpful
    Share this post

  7. #117
    I'd like to play that game, but it's not working and the developers doesn't fix the issue. What a shame!
    Share this post

  8. #118
    Just let you all know, send in about 5 cases now, seems its a memory leak, mostly when a game is running over a long time period.
    Share this post

  9. #119
    Today this issue celebrates its 5th month anniverary! It would actually be almost funny if it wasn't so serious.

    Ubisoft and Bluebyte devs clearly showing its incompetence in handling this, SHAME ON YOU!
    Share this post

  10. #120

    Still...Crashing...

    Same issue here, DX11 worked for a while, then the 5.1 update gave me fits DX12 worked for one gaming session...kinda. 5.2 update...can't run for more than 5 minutes. Now I've got a "Present Failed" error followed up by a "failed to pre-create a manager. Error code:1102". Doesn't matter if I'm running DX11 or 12 or windowed...I'll also get red or pink boxes around random buildings or shaggy blinking trees.

    Brand new PC, Ryzen 5 3600, RX 590 drivers up to date. Waste of $60. Beyond pissed at this point and I haven't been waiting for a fix for 5 months.
    Share this post