1. #1

    Game crashing when loading at the title screen.

    Hi, I have an issue regarding trying to start up the game. The loading bar goes up to around 80% - 100% before it waits a while and errors, the error code being CE-34878-0.
    This happens every single time I load the game, been playing since the game released and whilst I have had crashes before, I've never had such a problem where I'm not even able to make it passed the title screen. I've deleted the game and reinstalled and I've also rebuilt the database but to no avail. Again, this problem happened out of the blue just today, and I'm limited on knowing what the actual problem may be. Any ideas or solutions would be appreciated.

    Thanks
    Share this post

  2. #2
    Ubi-Raziel's Avatar Ubisoft Support Staff
    Join Date
    Jan 2019
    Posts
    2,506
    Hey!

    This is a very unusual indeed, I've not seen other players experiencing crashes like this.

    We released a patch today. Please install the patch and let us know if the issue continues.

    Here are the patch notes: https://forums.ubi.com/showthread.ph...day-April-11th

    You could also try playing the game using another PlayStation profile to see if the crashes are less frequent.
    Share this post

  3. #3
    since downloading the new update released today gets to the loading screen starts at 45% then crashes brings up an error code everytime ? it was working fine earlier today before the update - all other games are working fine, I'm on ps4, any suggestions ?
    Share this post

  4. #4
    Hi

    Same problem here on my girlfriend account (before and after the patch). No problem with my account on the same PS4

    Edit: I thought my last try was successful but the game crached again 10 second after i can get to the home page
    Share this post

  5. #5
    Hi yeah same thing almost 24hrs later, still won't load up since the update, crashes everytime, either on loading screen or just past it, error code comes up every crash, really fed up at this stage, never played a game with so many bugs this early on, the lack of response on here is alarming !
     1 people found this helpful
    Share this post

  6. #6
    The only way I actually solved the issue was to delete my saved data on it and start again, which is the only way I actually fixed the problem. Since then it had been fine but now it's just started happening again, and out of the blue for no reason. Not sure what the problem is.
    Share this post

  7. #7
    Ubi-Raziel's Avatar Ubisoft Support Staff
    Join Date
    Jan 2019
    Posts
    2,506
    Hello everyone! I'm sorry for not returning to you sooner, I lost track of this thread.

    We have another player also experiencing this issue here: https://forums.ubi.com/showthread.ph...at-100-loading

    I am trying to gather some information to understand the cause:

    - Do you have another PlayStation profile? Does the same issue occur there?
    - Have you tried rebuilding your PlayStation's database? Here you go: https://support.playstation.com/s/article/Safe-Mode-PS4
    - Have you tried re-installing the game?
    Share this post

  8. #8
    really UBI me and so many others are having problems about this so fix it, or you will lose all your fans ! WTF come on, patch 2 this new really problem has to be FIXED UNDERSTAND if people can't load the game or play the game, it's a 0 of 10 unplayable, So ........................................... fix it ! If This ever happened to my xbox, l'll find someway to sue ! I had enough !
    Share this post

  9. #9
    This just happened to me as well. No problems with loading in the past, although the game has crashed mid-game for me 3 to 4 times. But upon loading the game just now, at 100%, game crashes. Go to reload and it says my data is corrupted. Thank god i had a back up save after seeing others experiencing this. Still, pretty nerve racking to say the least. And for those with no backups, i understand the rage.
    Share this post

  10. #10
    Ubi-Raziel's Avatar Ubisoft Support Staff
    Join Date
    Jan 2019
    Posts
    2,506
    Originally Posted by SaneThe Legend Go to original post
    really UBI me and so many others are having problems about this so fix it, or you will lose all your fans ! WTF come on, patch 2 this new really problem has to be FIXED UNDERSTAND if people can't load the game or play the game, it's a 0 of 10 unplayable, So ........................................... fix it ! If This ever happened to my xbox, l'll find someway to sue ! I had enough !
    We of course want to fix any issues that are found in-game, but we first need to ask questions to understand why it happens. We haven't had many reports of this issue and even fewer responses from players, so we've been unable to determine the cause. I know it's frustrating, but we need to work with our players to be able to help.

    Did you try my suggestions above?


    Originally Posted by calculusman1084 Go to original post
    This just happened to me as well. No problems with loading in the past, although the game has crashed mid-game for me 3 to 4 times. But upon loading the game just now, at 100%, game crashes. Go to reload and it says my data is corrupted. Thank god i had a back up save after seeing others experiencing this. Still, pretty nerve racking to say the least. And for those with no backups, i understand the rage.
    Hello, can you please let me know what happens you try my above suggestions? These may not always resolve the issue, but it will help me narrow it down. For example, if it only happens with 1 PlayStation profile we know it's a profile or save issue.
    Share this post