1. #1
    Share this post

  2. #2
    That is awful. Thankfully I haven’t come across it (PS4 version of the game). And I have done lots of tromping through thick snow in the first part of the game, so I would have thought I would have seen it if it was there.
    Share this post

  3. #3
    I take that back. Just seen it for the first time at the Davenport homestead.
    Share this post

  4. #4
    UbiCosmos's Avatar Community Representative
    Join Date
    Oct 2018
    Posts
    4,632
    Hello ruslan55555,

    Welcome to the forums! Thanks for reporting this to us. I'll move it to the Support forum, so our Support team can look into this further.
    Share this post

  5. #5
    Frag_Maniac's Avatar Banned
    Join Date
    May 2006
    Posts
    3,891
    This exact same texture bug was highlighted in a YouTube player review of the game I watched, and was one of my main concerns.
    Share this post

  6. #6
    Ubi-Keo's Avatar Ubisoft Support Staff
    Join Date
    Jul 2017
    Location
    UK
    Posts
    4,993
    Thank you for reporting this, I have reported it to the dev team to investigate.
    Share this post

  7. #7
    Turning off V-Sync has corrected this for me. You can also check your V-sync settings in the NVidia Control Panel or AMD equivalent as well.
    Share this post

  8. #8
    Ubi-Swaggins's Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    6,616
    Hey DairusGear,

    Thank you for the workaround!
     1 people found this helpful
    Share this post