1. #1

    Decals (Terrain materials) are reflecting onto the bike/rider as I ride over them.

    Trying to put down those decals of dirt/snow tire tracks on ramps and objects throughout my track, but as I ride over them it looks like the decal is reflecting up and covering my bike as I drive over them?

    This editor is pretty overwhelming so I assume i've got some box checked I shouldn't have checked. Anyone have experience with this or know what I'm doing wrong?
    Share this post

  2. #2
    anything thats inside the blue decal thingy's boundary-box at the end are getting "painted".
    increase the length of the boundarybox under the offset and scale setting
    push the y-axis to around 5.5m, that would make it large enough to cover the entire white line and up to the blue decal
    now you can push the blue decal thingy all the way down to the surface you want to decal without the rider getting in between....

    decal of pattern4 are placed normaly without any adjustment in scale
    the tires of the bike are now paintend



    decal of pattern4 are now adjusted in the y-axis and pushed down into the surface of the box
    the tires of the bike are not painted anymore
     1 people found this helpful
    Share this post

  3. #3
    i did that way to complicated,
    just push the decal down to where the top of the boundary-box are in-line with the surface of the object you want to decal...
     1 people found this helpful
    Share this post

  4. #4
    That was it!! The first thing I did with the decal box was mess with the X and Y offset, so I was doomed from the start. Kinda weird that the decal wants to fill the box up rather than act like a sticker, but maybe I'm just salty by how long it confused me for...lol.

    Thanks for explaining this!
     1 people found this helpful
    Share this post

  5. #5
    There's a slider in the decal properties, just change it from all to character or bike then below that set it to Exclude.
    You can also set it to terrain then put the other slider to Include (or Exact if that's an option) instead and the decal should only be painted on terrain.
     1 people found this helpful
    Share this post

  6. #6
    Originally Posted by JolanXBL Go to original post
    There's a slider in the decal properties, just change it from all to character or bike then below that set it to Exclude.
    You can also set it to terrain then put the other slider to Include (or Exact if that's an option) instead and the decal should only be painted on terrain.
    i must have misunderstood the whole exact/inclusive/all etc part of the decal
    it actually make some sense now. thnx Jolan
    Share this post