1. #1

    Stutter / Freezing when using a mouse

    Hi All,

    Having severe stuttering issues when using a mouse on Division 2. Initially I thought this was the same as other people are posting, so I've already gone through various steps (removing in game overlay, running in compatibility mode, running at low specs and so on.)

    However, when plugging an xbox pad in, the game runs perfectly smooth.

    I've tried using both Logitech G402 & Corsair Raptor M40 and the game instantly stutters when trying to look around (to a point where its completely unplayable)

    Happy to post a video of the difference if that helps.

    DXDIAG:

    ------------------
    System Information
    ------------------
    Time of this report: 3/20/2019, 13:14:06
    Machine name: DESKTOP-S9PV8AC
    Machine Id: {F96974E4-B3EB-482D-959B-A161A4EE9B36}
    Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
    Language: English (Regional Setting: English)
    System Manufacturer: Micro-Star International Co., Ltd.
    System Model: H110 Gaming Trident 3 (MS-B906)
    BIOS: 5.10 (type: UEFI)
    Processor: Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz (4 CPUs), ~3.0GHz
    Memory: 16384MB RAM
    Available OS Memory: 16334MB RAM
    Page File: 12134MB used, 9831MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 12
    DX Setup Parameters: Not found
    User DPI Setting: 96 DPI (100 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
    DxDiag Version: 10.00.17134.0001 64bit Unicode

    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Sound Tab 3: No problems found.
    Sound Tab 4: No problems found.
    Input Tab: No problems found.

    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay: 0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce GTX 1060 3GB
    Manufacturer: NVIDIA
    Chip type: GeForce GTX 1060 3GB
    DAC type: Integrated RAMDAC
    Device Type: Full Device (POST)
    Device Key: Enum\PCI\VEN_10DE&DEV_1C02&SUBSYS_8C951462&REV_A1
    Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_E NUMERATOR|DN_NT_DRIVER]
    Device Problem Code: No Problem
    Driver Problem Code: Unknown
    Display Memory: 11154 MB
    Dedicated Memory: 2988 MB
    Shared Memory: 8166 MB
    Current Mode: 1920 x 1080 (32 bit) (75Hz)
    HDR Support: Not Supported
    Display Topology: Internal
    Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
    Color Primaries: Red(0.655773,0.327648), Green(0.302258,0.600109), Blue(0.144055,0.080578), White Point(0.313977,0.329602)
    Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
    Monitor Name: Generic PnP Monitor
    Monitor Model: ED242QR
    Monitor Id: ACR0629
    Native Mode: 1920 x 1080(p) (74.545Hz)
    Output Type: HDMI
    Monitor Capabilities: HDR Not Supported
    Display Pixel Format: DISPLAYCONFIG_PIXELFORMAT_32BPP
    Advanced Color: Not Supported
    Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\nv_ dispi.inf_amd64_7a8e74171e1b8492\nvldumdx.dll,C:\W INDOWS\System32\DriverStore\FileRepository\nv_disp i.inf_amd64_7a8e74171e1b8492\nvldumdx.dll,C:\WINDO WS\System32\DriverStore\FileRepository\nv_dispi.in f_amd64_7a8e74171e1b8492\nvldumdx.dll,C:\WINDOWS\S ystem32\DriverStore\FileRepository\nv_dispi.inf_am d64_7a8e74171e1b8492\nvldumdx.dll
    Driver File Version: 25.21.0014.1935 (English)
    Driver Version: 25.21.14.1935
    DDI Version: 12
    Feature Levels: 12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
    Driver Model: WDDM 2.4
    Graphics Preemption: Pixel
    Compute Preemption: Dispatch
    Miracast: Not Supported by Graphics driver
    Hybrid Graphics GPU: Not Supported
    Power P-states: Not Supported
    Virtualization: Paravirtualization
    Block List: No Blocks
    Catalog Attributes: Universal:False Declarative:False
    Driver Attributes: Final Retail
    Driver Date/Size: 01/03/2019 00:00:00, 957824 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: Unknown
    Device Identifier: {D7B71E3E-5F42-11CF-5D70-9BAC1BC2D435}
    Vendor ID: 0x10DE
    Device ID: 0x1C02
    SubSys ID: 0x8C951462
    Revision ID: 0x00A1
    Driver Strong Name: oem77.inf:0f066de38c1dbfb9:Section108:25.21.14.193 5ci\ven_10de&dev_1c02
    Share this post

  2. #2
    Share this post

  3. #3
    spyvspyaeon's Avatar Member
    Join Date
    Mar 2019
    Location
    Portugal
    Posts
    101
    Howdy,

    For Corsair (Icue) try this solution. Worked for me 100% https://forums.ubi.com/showthread.ph...t-working-well (disable SDK in Icue). Also I lowered the DPI's in my mouse to make it more smooth (both made on Icue settings and ingame) set to 400dpi's.
    Share this post

  4. #4
    Thanks spyvspyaeon, Unfortunately I dont have icue installed (I think this raptor was prior to icue being a thing) additionally the in game options for icue are greyed out.

    Changing dpi settings had no real impact (both mice are set at 400dpi) . Changing mouse smoothing to anything above 10 stops the mouse moving almost entirely XD
    Share this post

  5. #5
    same problem here (Steelseries Rival 700)
    Share this post

  6. #6
    Updated : added the registry fix in the latest post by Vartolu94 and solved the issue immediately:

    https://forums.ubi.com/showthread.ph...High-CPU-Usage
     1 people found this helpful
    Share this post

  7. #7
    Originally Posted by eightbit_orc Go to original post
    Updated : added the registry fix in the latest post by Vartolu94 and solved the issue immediately:

    https://forums.ubi.com/showthread.ph...High-CPU-Usage
    Yup that solved the issue for me too
    Share this post