1. #1

    Reactivate SHD Network

    Upon completing Federal Emergency Bunker, It has you go to the white house to reactivate the network. During the cut scene at some point it will just stop. I cannot interact with the computer again to start the cut scene again. I'm not seeing anything on these forums about this issue, and wanted to see if anyone else has ran into the issue. The only fix I've seen for it is to matchmake some doing the previous mission and hope they don't kick you before they go to reactivate the network.
     1 people found this helpful
    Share this post

  2. #2
    I have the same problem. This prevents me from going the Capitol ... finding players via matchmaking seems not to work 'cause I tried it for hours.
     1 people found this helpful
    Share this post

  3. #3
    Same problem here. Returned to White House without watching cut scene. Searching online revealed that the bug occurs if you do not watch a cut scene after killing boss. The Reactivate SHD network now takes me to a spot behind the White House with nothing there. Online I read a possible work around was to replay the mission with someone that has not done it and watch the cut scene.
    Share this post

  4. #4
    Ubi-Swaggins's Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    5,777
    Hey M4j0r8ushW00kie,

    Can you provide a video of this issue in-game?

    Cheers.
    Share this post

  5. #5
    I was with the same problem, what you have to do is, matchmake for the Federal Emergency Bunker mission and wait for the leader at the end of the mission to run the cutscene at the white house, wait until the message appears saying that the mission is complete.
    Share this post

  6. #6
    Yesterday after it happened to me I logged off the system for a few hours. When I went back in later in the day I was able to complete the mission and watch the cut scene. I was not the fireteam leader in the original group so I am just guessing that at some point the fireteam leader went in and completed the mission which in turn activated it for me.
    Share this post

  7. #7
    While I didn’t have the exact same problem, the playback of the cut-scene was super crappy. The audio was playing back slower than the video (bad sample rate?) Every time the camera shot would change, it would sync back up briefly before rapidly becoming out of sync
    Share this post

  8. #8

    Same for my bro

    Originally Posted by DJCOOP2501 Go to original post
    While I didn’t have the exact same problem, the playback of the cut-scene was super crappy. The audio was playing back slower than the video (bad sample rate?) Every time the camera shot would change, it would sync back up briefly before rapidly becoming out of sync
    My bro has same issue cant seem to fix
    Share this post

  9. #9
    Ubi-Swaggins's Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    5,777
    Hey folks,

    This has been passed to the dev team for further investigation

    Thank you all for the reports.
    Share this post

  10. #10
    Got the same issue, was hoping tonights patch might fix it but no luch. Is there a way to reset that mission ?
    Share this post