1. #1

    Absolute progression breaking bugs. Theater Leader Outro will not trigger.

    I am a level 19 who has done all the prerequisite missions to unlock the castle and the campus settlements and my castle settlement stays white on my map and I can transport to it, it started off with not being able to talk to Kelso on my game which I did on a friend's game and did the castle unlocking mission I believe Jefferson plaza and then the patch came out and I can talk to Kelso whenever I want now and the mission is complete yet the castle hasn't unlocked, also the same with the campus I can see it in yellow on friends servers in yellow but can't fast travel their, but when I switch back to my map/server it isn't even there and I also did the missions to unlock that, all I have as far as a main mission on my map is level 24 and has nothing to do with any of this other stuff. I bought the Ultimate Edition to get a jump on the progression and now I'm just not into playing it because it feels like my map is dead. Also in my progression it keeps showing that I need to complete "theater leader outro" which I can not do because I can't interact with the door, it's really ruining my experience and is making me not want to play. Please help. I will supply any screenshots necessary. My friends who come to play on my map say they don't understand and that it is extremely messed up and they're higher level than me. We tried running the missions needed to unlock the settlements on my server and their server and nothing fixes it. Now it is just taking all the fun factor out of the game for me and I got the ultimate edition which I thought would be the ultimate experience and I'd be able to play endgame things by days ago. I am a longtime Ubisoft customer and this stings because I was really enjoying the game but now it feels pointless. Please help I want to be able to play again and have fun with my friends without losing all my loot and having to restart. Everyone who has played on my server has told me it is extremely messed up compared to theirs, and I can see that when I go into their servers.
     1 people found this helpful
    Share this post

  2. #2
    Same Issue here
     1 people found this helpful
    Share this post

  3. #3
    I have the same issue too. Theatre Leader Outro will not trigger and my progress for the game is locked.
    Share this post

  4. #4
    Is there some reason no one from ubisoft is responding to this or my ticket? I buy alot of games from them, seriously.
    Share this post

  5. #5

    Same here

    Loads of people are having this same GAME BREAKING BUG, as well the “work around” is to do it with someone who hasn’t done it yet and follow them to their basement and watch them interact with it. Seriously I see people 5 days ago with open tickets about this damn bug , I too am suffering from it. I’m just making a new character until it’s resolved. I’m not a happy camper Ubisoft please fix this
    Share this post

  6. #6
    Ok so, I found a way that worked for me that unlocked the Campus Settlement and all associated missions. Mind you, this didn't complete my theatre leader outro mission that is still bugged at 0m but I can still play and continue on with the game. What I did was I googled where the Campus Settlement was and ran there, when I got there the doors opened and I was able to talk to the leader there.

    After that I got 4 new main missions and everything seems to be fine. The only issues I have now is in my progression tab it just says theater leader outro and go to campus but they are glitched and uncompletable. I don't think that really matters as I am able to continue on with the game just fine. So try that Sokebk.

    Couple of things I did before I went to Campus manually that I am not sure matter or not:
    1. Replayed Jefferson Plaza
    2. Went back to Castle and redid the bunker cutscene with Kelso
    3. Walked around the Theater Settlement lol

    Hope it works out for you, this issue really sucks. At some point our world states seemed to have miss a trigger that unlocked Campus for us so going there manually may fix it for you.
    Share this post

  7. #7
    Ubi-Swaggins's Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Hey there,

    Can you try the steps laid out by bockboyz and let me know if it works for you?

    Share this post

  8. #8
    I am getting this bug and it is absolutely killing the game for me. The quest to unlock the campus isn't showing on my map I have re ran the bunker scene and Jefferson plaza mission at least 4 times and my progress is stuck at theater leader outro 0m.
    Share this post

  9. #9
    have a similar issue where i cant do final stronghold as i can not reactivate the shd netword. I did the network and got the outro but the whitehouse keeps telling me to do it and the stronghold requires this to open and complete. Any suggestions??
    Share this post

  10. #10
    i think it is because i left the hunter mission till i completed the strongholds and now it bugged.
    Share this post