1. #1

    New Sound issue 15.03.2019

    Hey,

    i was looking if someone else has the same issue, but couldnt find it.

    So from the beginning the sound is realy strange. I have it since the update from today.

    Here is a short YT Video i made (ingame language is in german).

    https://youtu.be/7xs0-ECCA4E

    Please let me now what i can do. I cant play the game if the sound sounds like that.


    Thanks for it

    Best Era
    Share this post

  2. #2
    Ok, found the issue. It is my Creative Sound Blaster X G1 adapter which i m using for sound. If i m directly in my PC it works.

    All other games are working with my adapter, also music and YT. fyi

    So seems like they need to patch it somehow too.

    Can be closed.

    thanks

    best era
    Share this post

  3. #3
    Originally Posted by IEramusI Go to original post
    Ok, found the issue. It is my Creative Sound Blaster X G1 adapter which i m using for sound. If i m directly in my PC it works.

    All other games are working with my adapter, also music and YT. fyi

    So seems like they need to patch it somehow too.

    Can be closed.

    thanks

    best era
    I'm having the same issue
    Share this post

  4. #4

    Found this just now and it worked for me to solve the static feedback issue.

    Found this just now and it worked for me to solve the static feedback issue. Ill check to see if i get dropped audio on the cinematics now...

    "Hello,

    if you experience the strange static noise that seems to get worse the more sounds are playing at once, I managed to fix it by changing the sample rate of my audio device to 24bit and 48000 Hz. It only happened when using my speakers and Realtek onboard sound, not on my USB Headphones.

    In Windows 10: Go to "Manage Audio Devies" (just enter it in the search bar if you don't know where to find it), right click on your audio device and select properties, go to the "Advanced" tab. There you can select your desired sample rate.

    Not sure if this works for anyone else, but it fixed my static problem completely."
    Share this post

  5. #5
    UbiMorning's Avatar Community Representative
    Join Date
    Sep 2017
    Posts
    15,050
    Thanks for sharing your workaround CITIZENKROGER! Can anyone else confirm if that workaround helped?
    Share this post

  6. #6
    I couldn't try it for long, but it seems to help. I've also disabled VoIP in the menus. The sound quality was much better and the stuttering, esp.in the inventory and menu were gone.

    I'll report back, when I tested it a bit longer.
    Share this post

  7. #7
    You might try going into your game's Audio settings and set the output to your device even if it's set to Default which is your device. That seemed to work for me.
    Share this post

  8. #8
    No luck on my end, sounds like absolute trash as in OP's vid. The regrets are sinking in already.
    Share this post

  9. #9
    UbiMorning's Avatar Community Representative
    Join Date
    Sep 2017
    Posts
    15,050
    If you continue to have audio issues, we do have these workarounds available, and how you can report this issue up properly if they do not help.
    Share this post

  10. #10
    I've been through all of your work arounds, and they're appreciated, but they don't work. Everything worked fine in the Beta.
    Share this post