1. #1
    Agent_Putt's Avatar Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    243

    The amount of blue screens I知 getting is Crazy!

    Anyone else having serious issues on PS4 with Blue screens?

    When we池e in a group we virtually ALL get kicked at the same time!

    Nothing to do my PS4 some of us have pro others don稚

    It痴 horrendous today though.

    EDIT : Blue screen image image link
    https://imgur.com/gallery/GFyCSIV
     1 people found this helpful
    Share this post

  2. #2
    Ubi-Houck's Avatar Ubisoft Support Staff EMEA
    Join Date
    Sep 2014
    Posts
    3,682
    Hi there!

    I am sorry to hear you getting CE-34878-0 blue screen errors. Please follow the troubleshooting steps in our FAQ.

    If the issue persists, please let us know. Also if you notice any common patterns to them, please include that as well. Thanks!
    Share this post

  3. #3
    Agent_Putt's Avatar Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    243
    Yeah this happened mainly through the Federal emergency bunker mission and I think the Lincoln memorial mission
    Share this post

  4. #4
    Agent_Putt's Avatar Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    243
    I thought PS4 system update is automatic? Would rebuilding the database help?
    Share this post

  5. #5
    UbiMorning's Avatar Community Representative
    Join Date
    Sep 2017
    Posts
    15,019
    We would recommend rebuilding your database for this issue as well.
    Share this post

  6. #6
    Agent_Putt's Avatar Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    243
    Ok rebuilding the database now if after a few days I知 still having issues I値l report back on this thread ! Thanks!
    Share this post

  7. #7
    Same here, it drives me crazy. Especially when I was playing in a group in stronghold mission, and crashed after the final boss was killed. When I back into the game, the mission was completed for others but not me, and I was respawn outside the mission area. And of course I lost all the boss loot drop. Now I need to do the stronghold mission again!!!!!
    Share this post

  8. #8
    This happends to me too a lot , but only when I'm in a group with others , solo play seems to work fine with this bug for me
    Share this post

  9. #9
    Agent_Putt's Avatar Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    243
    Yeah solo I haven稚 had a single blue screen it痴 only in group and they were playing on my server as well
    Share this post

  10. #10
    Agent_Putt's Avatar Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    243
    Ok haven稚 played much since reporting this but this not just happening on PS4 this is happening on ALL platforms!

    https://forums.ubi.com/showthread.php/2011860-Random-group-wide-crashes-doing-group-play?p=14024059#post14024059
     1 people found this helpful
    Share this post

Page 1 of 5 123 ... Last ►►