1. #1
    an7huz's Avatar Junior Member
    Join Date
    Jun 2018
    Posts
    25

    mouse lag bug

    Hi. I’m over 300 hours in the game and, until 2 days ago, i've encountered almost zero problems (no audio bugs, just minor things game related). Then, i've run into the "mouse lag bug": the visual lags every time I move my mouse in any direction. In the menus, zero problems. With gamepad, zero problems. To fix it, I've tried the following steps:
    every settings to default;
    delete all settings folders;
    repair the installation;
    reinstalling the game;
    close all applications except the uplay launcher.
    None of these steps fixed the bug. Only lowering the mouse "polling rate" to 125hz (the lowest settings for my g900), somehow "fixed" the problem (not 100% smooth).
    This morning everything was ok, zero problems at 1000hz.
    This evening the bug showed up again.

    I know that there are already other threads like this opened, but i would just let you know that this bug is pretty annoyng, same like the dx12 bad implementation.
    Waiting for the fixes, I wish you good work.
    Share this post

  2. #2
    UbiMorning's Avatar Community Representative
    Join Date
    Sep 2017
    Posts
    14,481
    Hi an7huz. Can you try the steps from this post?

    If you continue to have issues, please answer the following questions:
    - What model mouse do you use?
    - What are your settings? (DPI, CPI, Polling rate, Mouse Acceleration/Deceleration, Angle snapping, etc)
    - Can you provide a video showcasing this issue?
    Share this post

  3. #3
    an7huz's Avatar Junior Member
    Join Date
    Jun 2018
    Posts
    25
    Originally Posted by UbiSailorScout Go to original post
    Hi an7huz. Can you try the steps from this post?

    If you continue to have issues, please answer the following questions:
    - What model mouse do you use?
    - What are your settings? (DPI, CPI, Polling rate, Mouse Acceleration/Deceleration, Angle snapping, etc)
    - Can you provide a video showcasing this issue?
    Hi UbiSailorScout. Seems like you didn't even take care to spend 1-2 minutes to read the message...pretty strange. Anyway, all the info you asked are up, for the videos you can watch them below:
    mouse bug 1000hz polling rate
    https://www.youtube.com/watch?v=BZRv...ature=youtu.be
    mouse bug 125hz polling rate
    https://www.youtube.com/watch?v=_UPG...ature=youtu.be
    Just to be more clear, I didn't have any windows update in the last week and I have changed many nvidia drivers since the game come out. I've unistalled the driver I was using and installed the 2 last I had on my machine without positive result. Anyway this isn't (ofc) a gpu driver related bug, since the problem came out from nowhere (after almost 1 month with the same drivers; also, yesterday, as I did write, the problem disappeared, then it showed out again).
    Share this post

  4. #4
    UbiMorning's Avatar Community Representative
    Join Date
    Sep 2017
    Posts
    14,481
    I apologize! I missed that portion. Thank you for that info and the videos! I will pass this on to the TD2 team for the investigation. Just to clarify, what specific model mouse do you use? I didn't see you mention that.
    Share this post

  5. #5
    an7huz's Avatar Junior Member
    Join Date
    Jun 2018
    Posts
    25
    Originally Posted by UbiSailorScout Go to original post
    I apologize! I missed that portion. Thank you for that info and the videos! I will pass this on to the TD2 team for the investigation. Just to clarify, what specific model mouse do you use? I didn't see you mention that.
    Originally Posted by an7huz Go to original post
    ...Only lowering the mouse "polling rate" to 125hz (the lowest settings for my g900), somehow "fixed" the problem (not 100% smooth)...
    g900 is the mouse I'm using. It's a logitech.
    Share this post

  6. #6
    UbiMorning's Avatar Community Representative
    Join Date
    Sep 2017
    Posts
    14,481
    Thank you! Will pass this all on to the team, and will let you know once I get an update from them.
    Share this post