1. #1

    Receiving ALFA-02 Error Code

    I preloaded The Division 2 last night.

    Today about an hour ago, I started it up. It loads passed the title screens and then it says Alfa-02, Services not available.

    I verified the game files, Same error. Alfa-02

    I uninstalled the game and reinstalled it on my primary drive. Same error. Alfa-02

    Can anyone help me? What is the code Alfa-02? How do i fix this?

    I have the Gold Edition of The Division 2.

    Thanks.

    Share this post

  2. #2
    UbiMatcha's Avatar Ubisoft Support Staff
    Join Date
    May 2018
    Posts
    2,219
    Hey Carbonroc!
    This is usually a connectivity error, could you try our troubleshooting first?
    Let us know how you get on!
    Share this post

  3. #3
    Nowhere does it say Alfa-02 is a connectivity issue. If it had been posted that an Alfa code is a connection issue, then I could have been working on it here rather than twiddling my thumbs for the past hour.
    Share this post

  4. #4
    Any luck? I am getting the same issue with Gold edition from Uplay
    Share this post

  5. #5
    I am getting this same issue. Weirdly enough, only on my laptop. I am able to login and play just fine on my desktop, but any time I try to login and play on my laptop I get this error.
    Share this post

  6. #6
    Exact same issue, Desktop works just fine Alienware gets Alfa-02.
    Share this post

  7. #7
    I am currently working with UBI support and trying every crazy thing they are asking me to do, I am starting to wonder if there is some limit to how many computers you can have activated at once or something.

    Almost the entirety of what they are having me try is connection related things, even though I have stated it works fine on my desktop.

    If anything they have me try works, I will report back.
    Share this post

  8. #8
    I am hoping that once the game officially launches in the states this will resolve itself, maybe some issue with the early access and the security stuff.
    Share this post

  9. #9

    Same issue

    On an Alienware Laptop. This message is all I get. Raising a ticket with tech support is basically impossible, and their phone lines don't come online until 6:30 Pm Melbourne, Australian time. I've been trying to play since midnight. Reinstalled twice. Ran all of their suggested troubleshooting. It's insane and unfair.
     2 people found this helpful
    Share this post

  10. #10

    I don't have a desktop

    So perhaps Ubi just hates Alienware laptops?
    Share this post

Page 1 of 4 123 ... Last ►►