1. #251
    Hello Ubisoft ?? Are you going to do something for this ?? all logitech users have this problem, we shouldn't have to rely on quick fixes and disable our 7.1 to play your game.
    Thanks
     1 people found this helpful
    Share this post

  2. #252
    I get the same with a thermaltake wired usb headset so its not just logitech
    Share this post

  3. #253
    Work-Around for Logitech G933 Users


    Alright, so I went through my Windows settings to check what I have set for my Audio (Output/Input), and for what I had set for my Audio in the game pertaining to Mix Type, and VOIP Settings. Which then I made these changes.

    Windows 10 OS - Sound/Audio Settings:
    Output is - "Speakers (2 - Logitech G933 Gaming Headset)"
    Input is "Microphone (2 - Logitech G933 Gaming Headset)"

    Tom Clancy's Division 2 - Audio Settings:
    Mix Type to TV Speakers
    Voice Chat Input Device I selected Microphone (2 - Logitech G933 Gaming Headset)
    Voice Chat Output Device I selected 6 - 2770 (AMD High Definition Audio Device)

    Now the 6 - 2770 (AMD HD Audio Device) setting is there due to my Video Card the AMD Radeon R9 390 Series, and though it seems weird for it to use the monitor as an Icon it worked for me. So yeah, all you may need to do is select the Audio Setting given by your Video Card, then BOOM!

    Next thing you know you're looting Gold Gear in the next dimension! Good Luck!
    Share this post

  4. #254
    One Important Step In Relation to Previous Post

    Remove the Logitech G933 Gaming Headset USB Device from its current USB Port, and Insert the device into a DIFFERENT USB Port.

    It shouldn't matter if you're in Main Menu, or Free Roaming. If it does, however, just know I was Free Roaming.
    It also shouldn't matter if you perform this step before, or after you change the Mix Type, and/or Voice Chat Input/Output Device. If it does, however, just know I had my Mix Type already set to TV Speakers, but my Voice Chat Input/Output Devices were set after I inserted my Headsets USB into a different Accessible USB Port on my desktop.
    Share this post

  5. #255
    Realy ubi ? 50 Euro game and you still did not fix this problem with one of the best headsets in the world ?
    Share this post

  6. #256

    patch 1.7 fixes Logitech audio yeh like hell it does

    as per title, patch 1.7 still hasnt fixed my no audio problem with my Logitech G633 headset, its a shame companys can now push out big title games with horrendous coding, not like back in the day it went on a dvd and cos internet was slow and costly the game HAD to work from day 1, now its ohhh patch 10000.1 months afteer its release we are still fixing bugs
    Share this post

  7. #257
    Still lose in game sound after 20 mins, menu screen and cut scenes still have sound, just no in game sound.

    Don't own a logitech headset
    Share this post

  8. #258
    still no sound in game, sound in first menu. USB sound. Works with monitor sound but I play with non Logitech headset that goes to USB.
    Share this post

  9. #259
    This problem has been re-introduced to countless people across all consoles and PC with the release of Title Update 5. First my gunfire sounds cut out, then movement and all menu sounds, then I'm either left with zero audio whatsoever or I can only here the reload sound and the faint sound of shell casings hitting the ground. I'm on PS4 and I filed an official Support Case to Ubisoft last month with video evidence and I'm still having this issue on a brand new PS4 across all of my audio devices including headphones directly plugged into the PS4 controller(which takes sound directly from the console)

    This audio cutting out glitch/bug is seriously starting to drive me crazy.
    Share this post

  10. #260
    UbiMorning's Avatar Community Representative
    Join Date
    Sep 2017
    Posts
    15,043
    Hello! I will be closing this thread as this is related to a different issue.

    If you are on PC, please follow these steps. If you continue to have audio issues, please create a new thread with details of your issue and a video if possible. Thanks!
    Share this post