1. #61

    Also having the roach-00050001 issue on canyon crash

    Also having the roach-00050001 issue on canyon crash
    Share this post

  2. #62

    Roach-00050001

    Same issue here, on medieval flair in ps4 pro, been stuck there basically since launch, all the way up to level 175, check it every day and still no change
    Share this post

  3. #63
    This issue is still plaguing me as well. I've had the same error on the same course (Yellowstone Caldera) since February.
    Share this post

  4. #64
    I got the same error. Can't play challengers for over a month now.
    Share this post

  5. #65
    Originally Posted by MrAJSausage Go to original post
    I've had the same problem/ error code Roach-000500001 . As with others it's when the server disconnects during the challenge. It now won't go away. My one was Europe, amateur.
    I have the same problem, I was doing below Bucharest when it disconnected. Now it won't go away, I can't restart it and there are no new ones popping up. Restarting my console or router didn't help and all other online functions are fine!
    Share this post

  6. #66
    Two months now that the post is opened an still no answer or fix.
    Hello somebody here ?
    Share this post

  7. #67
    Having the same issue for a while now. I did manage to get one challenge to work by deleting the saved data once, but that is really tedious.
    Share this post

  8. #68
    On ps4 pro, and ive been having a similar issue. A challenger will appear, ill select it, then get the error. Also on some, Ill also do the first race, win, and then no 2nd race never appears.
    Share this post

  9. #69
    On xbox one x, have this issue with the first challange so haven't been able to get any of the challange crates. How has this not been fixed yet? Seriously!
    Share this post

  10. #70
    Sooooooo what’s going on with this???? Is this ever going to be handled??
    Share this post