1. #1

    No Internet Connection (starting up)

    I’ve loaded the beta (even uninstalled the closed beta and reinstalled through open beta app on the store)

    I load the game and I get stuck at 82% loaded instantly and a No internet connection error appears. I’ve restarted my router and tested network connection through the PlayStation settings

    Error code is “Roach-0001000B”

    Thanks
    Share this post

  2. #2
    Ubi-Gumdrops's Avatar Ubisoft Support Staff
    Join Date
    May 2018
    Posts
    2,374
    Hey TeamVenom05, can you please take a screenshot of your error and share it through a new support case? Our team can investigate further, just let me know the case number once submitted.
    Share this post

  3. #3
    Just tried it on PS4, same error. I didn't have any Ubisoft games on it beforehand.
    Share this post

  4. #4
    I’ve made a support case, number is 08101611
    Share this post

  5. #5
    Ubi-Gumdrops's Avatar Ubisoft Support Staff
    Join Date
    May 2018
    Posts
    2,374
    Thanks for that. I was ahead of myself on today's date - the open beta starts tomorrow Thursday 21st at 10AM CET

    https://support.ubi.com/en-GB/Faqs/0...Beta-dates-TR/
    Share this post

  6. #6
    *slaps head* how did I miss that... excitement is way too high for this game
     1 people found this helpful
    Share this post

  7. #7
    Heh. Ok then
    Share this post

  8. #8

    Roach-0001000b

    Hi i’m still experiencing the same issue, and my connection is working perfectly, this morning the beta was working and now it’s not working
    Share this post

  9. #9

    Cannot connect to Ubisoft Service

    Same Problem here
    Share this post

  10. #10

    Not happy

    Also having the same error code...more annoying especially as it JUST REINSTALLED FROM THE INTERNET!!! NOT A HAPPY CLOSED BETA TESTER
    Share this post