1. #11
    count me in, i have Vega 64 and having the same issue after today's update. So annoying, cant play like this. Need a patch ASAP
    Share this post

  2. #12
    I haven't tried 18 drivers yet.
    Share this post

  3. #13
    Hi Guys,
    I have the same issue too. It occured on 18.12.1 drivers.

    Video here: https://youtu.be/oJnrYL_k78Q

    My System:

    AMD Ryzen 2700x
    AMD Vega 64
    16GB DDR4 RAM
    Game installed on Samsung SSD

    Issue started with AMD Vega Driver 18.12.1. Updated to 19.2.1. Didn't work.

    What I already tried to solve the issue:
    +Different display resolotions
    +SSBC, SSBC+, SSBC off
    +Antialiasing from 16x to 2x, 4x, 8x
    +Different Quality settings
    +Freesync off/on
    +Vsync on/off
    +From 144 Hz to 60 Hz
    +Rainbow Six internal benchmark, same issue!
    +Verified game date with steam. It found one corrupt file, but it didn't fix the issue.
    +Uninstalled the game
    +Fresh download and install of 72GB game data without 4K-textures. It was with 4k textures before.

    +Assasins Creedy Odyssey on WQHD Ultra --> Working flawless!
    +Player Unknkowns Battlegrounds on very high -> Working flawless!
    +GTA V on Ultra -> Working flawless!
    +3D Mark Benchmark -> Working flawless. My machine is better then 73% of all benchmarked machines on 3D mark

    So... I don't think this issue has something to do with my system, broken GPU/CPU. This are not the typical artifacts that occure with a broken GPU. It occurs only on movable objects, such as your weapon or player/enemy models. The map itself is alright.
     2 people found this helpful
    Share this post

  4. #14
    Ubi-Ginge's Avatar Ubisoft Support Staff
    Join Date
    Oct 2018
    Hey all!

    Can I ask you to set up a case on our support site and attach copies opf your DXDiag and MSInfo files
    We can then get this looked into further
     1 people found this helpful
    Share this post

  5. #15
    This is not GPU related I think its Ubisoft related
    Share this post

  6. #16
    Done. Sent them DXDiax, MSInfo, Screenshot and Youtube link. I hope we will get a quick solution. Siege is my #1 game
    Share this post

  7. #17
    Have also sent in my details, please try to get this fixed ASAP.....game was running fine until today
    Share this post

  8. #18
    UbiGabrinth's Avatar Ubisoft Support Staff
    Join Date
    Mar 2017
    Thanks for the reports. This has been sent up to the Rainbow Six team for review.
     1 people found this helpful
    Share this post

  9. #19
    Meanwhile this patch should be removed, rollback all the changes. This wasn't unplayable but now it is. And we don't know for how long it will stay this way...
    Share this post

  10. #20


    I also have a Vega 64 with 19.2.1 drivers installed, and experiencing the same issue. I thought my GPU had RMA'd but droning is fine and other games are fine too. Hope this is fixed asap.
    Share this post