1. #51
    Same here, NPC have no voices also subtitles cut out, cant eve read them fast enough, on PC
    Share this post

  2. #52
    I'm on PC, sounds are on, but no voices. I also noticed that the subtitles appear and disappear in 1 second, so I think it's not just an output problem of the sound
     1 people found this helpful
    Share this post

  3. #53
    So then maybe its a problem with versions from foreign languages
    It most likely is this.
    There must be some wrong referrals to audio language files, which weren't installed with the beta.

    So far, only players from countries, that do not have English as their first language, have reported in on this problem.
     4 people found this helpful
    Share this post

  4. #54
    Same here. Hyper X cloud 2. Unplugging from the adapter (soundcard) and directly plugging in to the motherboard case is a workaround.
    Share this post

  5. #55
    No sound fx or voice audio in game only music.Basically completely silent.
    Share this post

  6. #56
    Originally Posted by Astado07 Go to original post
    So then maybe its a problem with versions from foreign languages
    My computer main language is English, I live in Italy. My client is in English, game installed in English.
    Still, the intro video was in Italian and I've the same problem

    I don't think it depends on German solo, idek. Everything on my PC is in English, I don't know why popped out in Italian lmao.
     1 people found this helpful
    Share this post

  7. #57
    i have same problem ! sounds are in the menu right. When I play in the game, I can not hear the sounds.
    Share this post

  8. #58
    All game files have been successfully validated. No new files were downloaded.After a click on Play DXsetup started again and finished succesfully. Stilll no dialogue at all.
     1 people found this helpful
    Share this post

  9. #59
    Swapped audio from my Sennheiseser GSX 1200 to just my motherboard and I have all audio, but the quality sucks compared to the amp.
     1 people found this helpful
    Share this post

  10. #60
    same here,

    German Client
    - no Cutszene Sound
    - no Radio
    - etc. ...

    Tried in English settings nothing worked.
     1 people found this helpful
    Share this post