1. #1
    Alright I've had this since I installed this game ~2months ago. I get this really weird graphical effect on seemingly only runways. Basically it looks like it's "moving".

    It's really difficult to describe but it looks like the textures are sliding around sort of (but within the context of the runway, it doesn't go anywhere else of course). Thing is, it seems to be ONLY the runway. Like on the "one bright flame" map on Skies of Valor server, the whole British dirt runway "moves". Also on some other runways (it's def not all mind you) it's only the painted lines on the sides of the runway (for the ones that have that). They'll be "moving" and actually look like they're coming out of the ground.

    I tried taking a screenie but it doesn't look strange while still.

    It doesn't bother me a whole lot, since I don't spend most of my time in-game staring at the ground, but I still would like to fix it if possible.

    And yes this is on a clean 409m installation.

    thanks for any help.
    Share this post

  2. #2
    Alright I've had this since I installed this game ~2months ago. I get this really weird graphical effect on seemingly only runways. Basically it looks like it's "moving".

    It's really difficult to describe but it looks like the textures are sliding around sort of (but within the context of the runway, it doesn't go anywhere else of course). Thing is, it seems to be ONLY the runway. Like on the "one bright flame" map on Skies of Valor server, the whole British dirt runway "moves". Also on some other runways (it's def not all mind you) it's only the painted lines on the sides of the runway (for the ones that have that). They'll be "moving" and actually look like they're coming out of the ground.

    I tried taking a screenie but it doesn't look strange while still.

    It doesn't bother me a whole lot, since I don't spend most of my time in-game staring at the ground, but I still would like to fix it if possible.

    And yes this is on a clean 409m installation.

    thanks for any help.
    Share this post

  3. #3
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by IcyScythe:
    Alright I've had this since I installed this game ~2months ago. I get this really weird graphical effect on seemingly only runways. Basically it looks like it's "moving".

    It's really difficult to describe but it looks like the textures are sliding around sort of (but within the context of the runway, it doesn't go anywhere else of course). Thing is, it seems to be ONLY the runway. Like on the "one bright flame" map on Skies of Valor server, the whole British dirt runway "moves". Also on some other runways (it's def not all mind you) it's only the painted lines on the sides of the runway (for the ones that have that). They'll be "moving" and actually look like they're coming out of the ground.

    I tried taking a screenie but it doesn't look strange while still.

    It doesn't bother me a whole lot, since I don't spend most of my time in-game staring at the ground, but I still would like to fix it if possible.

    And yes this is on a clean 409m installation.

    thanks for any help. </div></BLOCKQUOTE>

    Yo. I have noticed an airfield texture problem as well, and put a video on the youtube: http://www.youtube.com/watch?v=shgGleZrMTw

    Is it anything like this?

    I've had this problem in 4.08, 4.09b, and 4.09, and 4.09 with the HSFX ultra pack mode pack. No solutions found so far, I just ignore it now.

    Stingray
    Share this post

  4. #4
    Aviar's Avatar Senior Member
    Join Date
    Nov 2001
    Posts
    1,489
    Totally normal. I've seen that for 8 years using several different computers/video cards/drivers/settings.

    Just live with it.

    Aviar
    Share this post

  5. #5
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Stingray333:
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by IcyScythe:
    Alright I've had this since I installed this game ~2months ago. I get this really weird graphical effect on seemingly only runways. Basically it looks like it's "moving".

    It's really difficult to describe but it looks like the textures are sliding around sort of (but within the context of the runway, it doesn't go anywhere else of course). Thing is, it seems to be ONLY the runway. Like on the "one bright flame" map on Skies of Valor server, the whole British dirt runway "moves". Also on some other runways (it's def not all mind you) it's only the painted lines on the sides of the runway (for the ones that have that). They'll be "moving" and actually look like they're coming out of the ground.

    I tried taking a screenie but it doesn't look strange while still.

    It doesn't bother me a whole lot, since I don't spend most of my time in-game staring at the ground, but I still would like to fix it if possible.

    And yes this is on a clean 409m installation.

    thanks for any help. </div></BLOCKQUOTE>

    Yo. I have noticed an airfield texture problem as well, and put a video on the youtube: http://www.youtube.com/watch?v=shgGleZrMTw

    Is it anything like this?

    I've had this problem in 4.08, 4.09b, and 4.09, and 4.09 with the HSFX ultra pack mode pack. No solutions found so far, I just ignore it now.

    Stingray </div></BLOCKQUOTE>

    Yeah I've seen that kind as well several times.

    This latest instance was like this:

    http://www.youtube.com/watch?v=g6ZvszZUKHY
    Share this post

  6. #6
    M_Gunz's Avatar Banned
    Join Date
    Mar 2007
    Posts
    8,989
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Stingray333:
    Yo. I have noticed an airfield texture problem as well, and put a video on the youtube: http://www.youtube.com/watch?v=shgGleZrMTw

    Is it anything like this?

    I've had this problem in 4.08, 4.09b, and 4.09, and 4.09 with the HSFX ultra pack mode pack. No solutions found so far, I just ignore it now.

    Stingray </div></BLOCKQUOTE>

    Oh wow, the blocks change orientation! Never saw that happen to me! It's ghastly!
    Share this post

  7. #7
    I have seen this graphical anomaly for many years and only seem to notice it when I am sitting on the runway and looking around.
    The textures seem to shift or displace perpendicularly.
    I always wondered what caused this but never seemed important enough to mention.
    Share this post

  8. #8
    HI!

    If I recall correctly there is a solution for this and it is actuallt explained in the Pacific Fighters manual.

    Basicly you have to go to Conf.ini and change one value, i donnot remenber wich one tough...

    cheers
    Share this post

  9. #9
    The runway movement you speak of is caused by overlapping textures. Some are made from multiple objects that over lap and what you see is the game flickering between the two or three surfaces that overlap in an area. I don't think there is a solution for it only that the map makers could make considerations when building runways so that textures don't overlap.

    The "shaky ground" effect is caused by ping, i think. Its basically the sever calculating where your plane is in relation to other planes in game. I don't think it makes the exact same calculation every time so the effect you see is the ground moving but its really your plane and your POV moving which gives it the effect that you see.


    I see people speed up and slow down in flight and even bounce around right as i'm shooting.
    Not sure what causes that.
    Share this post

  10. #10
    Art-J's Avatar Senior Member
    Join Date
    Nov 2003
    Posts
    558
    I had overlapping textures problem with my ATI card months ago (usually not with the concrete texture itself, but with the grass around the airfield) and playing with the "catalyst A.I." setting in tray tools solved the problem.

    That was some time ago, however, and I don't know whether my current lack of major gfx issues is caused by this setting, or just by development of the new drivers. Will try to do some testing later.

    Cheers - Art
    Share this post