1. #1

    Unable to spawn any objects in the Map Editor +Video

    it's killing me that i can't continue building my map, have had this for 2-3 days now, any help would be appreciated, Ubisoft support sent me here so i guess they expect the community to be the support :/ since i'm out of idea's and ready to give up i'm just gonna make a final attempt here.



    i can open the object library all the way down to the point where pictures of objects should appear, but they don't and therefor i can't spawn anything,
    the search bar doesn't work either.


    I have tried new fresh empty maps, restarted the game, reinstalled, a few other things ubisoft suggested etc,

    the bug started happening Mid session, i could spawn things just fine one moment and the next it stopped working completely,

    Thanks <3
    Share this post

  2. #2
    jcoffeycup73's Avatar Member
    Join Date
    Aug 2018
    Location
    Massaschusetts
    Posts
    155
    I was able to reproduce the issue and think I know what's going on with your editor.

    The Objects panel has 3 panes, Expandable list on top, Thumbnails in the middle and Search on the bottom, Each of these panes is re-sizable. I think you might have dragged the thumbnail pane down below the Search. Scroll to the bottom of the panel and drag the Search pane down until you see the Thumbnails and drag them back up to the middle.



    You can also try View >> Reset Layout from top menu
     2 people found this helpful
    Share this post

  3. #3
    you absolute legend that was it, it must have happened by me clicking the exact spot as i went back to my main monitor after being on my second monitor and it caused my mouse cursor to shift down as i entered the MapEditor's window again, resulting in it dragging it alllll the way down.


    More helpful than ubi support xD
    i appreciate it Jcoffeycup73 you absolute legend,
    Share this post

  4. #4
    jcoffeycup73's Avatar Member
    Join Date
    Aug 2018
    Location
    Massaschusetts
    Posts
    155
    Glad that's what it was and not something else...
    Share this post