1. #1

    Glitch at Shub Niggurath

    I can't progress at shub niggurath. I can start the fight but then the boys don't say anything and don't back off like they are supossed to. Then the fight freezes everything still moves but they don't fight and I can't fight either. This is on PC btw. Does anyone have the same problem?
    Share this post

  2. #2
    Yeah Im Getting The Same Thing Here , Tried Closeing And Reoping steam/uplay , got past the scene it was freezing at but kinda got choppy after including the fight after so idk
    Share this post

  3. #3
    Zoro's Avatar Community Representative
    Join Date
    Nov 2016
    Thanks for posting on this issue, I'll add it to my report!
    Share this post

  4. #4

    Same Here

    I am also stuck at this point in the game. It worked the first time but my team comp couldnt do the special objective so I reloaded and it is stuck with the boys standing in front of shub. I am on PS4.
    Share this post

  5. #5
    Same here
    I'm on PC as well.
    Share this post

  6. #6
    Is there any update how big this bug is? This is completely game breaking for me. This again is why I don't buy games but I'm a huge South Park fan so I did this time. I am regretting my purchase. Plus I was double charged in PayPal. now I have to deal with this BS?
    Share this post

  7. #7
    P.S. I am on PC and this damn Captcha SUCKS. What a joke.
    Share this post

  8. #8

    Shub Niggurath boss broken

    Have the same problem. The bug has broken my game and made it impossible to progress. furious i wasted my time on this game
    Share this post

  9. #9

    Same Issue On Xbox

    I'm experiencing the same issue Xbox. The characters do not move backward and the fight never begins.
    I have tried refreshing the game many times, I'm unable to progress.
    Share this post

  10. #10
    Ubisoft sort this out. I have tried everything, I have reloaded my game from a save that was an hour previous and still the same issue. I really like the game and want to continue but I cannot?! I'm on PC and I can't believe I have paid money for this game breaking issue.
    Share this post