1. #1

    "Toy Soldiers - War Chest" stuck on main menu.


    Xbox One version.

    "Toy Soldiers - War Chest" is stuck on main menu. There is no highlight, pointer, or moving sound on main menu.
    I tried all buttons. D-Pad, Analogue sticks etc. Nothing happens.

    I also deleted and -re-installed the game. Nothing works.
    I recorded a video of the menu while i click and move like crazy, so you can see what happens.


    How can this be fixed?

    Share this post

  2. #2
    Have you gotten it to work somehow? I can't play no matter what I do, same symptoms as you describe.
    Share this post

  3. #3
    Originally Posted by GodlessHeresy Go to original post
    Have you gotten it to work somehow? I can't play no matter what I do, same symptoms as you describe.
    When main menu is locked, there is nothing anyone can do except for UBI, and UBI ignored menu bugs in the game since release. It will never be fixed ever.

    I read that PS4 version have same issue as Xbox, so why were this unplayable game ever released?

    Why didn't anyone at UBI even boot the game before release? IF they started the game, UBI would know the menu is only a picture and not a working menu.
    Why were this game ever released as it were never possible to get ingame?

    I got refund on this game anyway, but it's sad that there is no playable version of this game existing as of 2019, unless PC version is the only version with a working menu?
    I won't buy it on PC as it's a 90% chance it's impossible to start any new game, or get ingame in any way.
    I suspect PC version only have a picture as a menu, and a non working menu too where nothing works.
    Share this post

  4. #4

    Toy Soldiers War Chest still frozen to Menu after 3 years

    Toy Soldiers War Chest has not worked for over 3 years. I bought game and all dlc. When turning on game I am always frozen at menu screen. I have unattached my ubisoft account from console, reinstalled the game. Tried it on 4 different Xbox Ones. Tried support a few months ago and nobody would help me. I want a full refund or I want the issue resolved. I can link you to my youtube video with others having same issues in comments as well I can attach links to forums with lots of people still having this issue. Ubisoft is still selling a broken game to customers and not doing anything about it. Issue has been going on for years.
    Link to my youtube video showing issue - https://www.youtube.com/watch?v=qPxO...rat2frk0h00410
    Share this post

  5. #5
    Here is a work-a-round but not a fix.

    Go offline from the Internet. (settings -> general -> network settings -> go offline)
    Restart console.
    Change date to Jan.1.2015. (settings -> system -> time -> date)
    Start the game, and load the main menu.
    Go back online. (settings -> general -> network settings -> go online)

    Now you can once choose something from the main menu, but you cannot back-out to the main menu or it freezes again.
    I am still waiting for replies back from ubisoft support.
    Share this post

  6. #6
    Thanks mate. Gave it a try and was able to play. I have a weird scenario for you on this.
    I downloaded the game and add-ons at work because it wouldn't at home because it kept stopping and our internet has issues. Work is an Xbox One X.
    Took Xbox home and plugged my external drive in. Copied the game across. Plugged it in to my Xbox One X and get the frozen start menu.
    At work today I fired it up on that Xbox and the start menu works perfectly.

    If anyone can explain that I would love to know.
    Share this post

  7. #7
    OK some follow up and it is even weirder. I thought maybe a reinstall at home would help but I couldn't re-download it. I even did a reset console etc.

    So yesterday I brought my external HDD in to work. I uninstalled TSWC and the DLC. I plugged the HDD in to the work Xbox One X and set it as the default install point. I then downloaded the game so it saved to the HDD. I then fired up the game and it had no issue with the Start Menu. I then copied the game from my HDD to the internal storage and unplugged my HDD.
    Last night I plugged my HDD in and loaded the game on my home Xbox One X. It loaded and the Start Menu is working fine. Today came in to work and loaded it from the internal storage on the work Xbox and the Start Menu is fine.
    I am wondering if it is possibly hardware related in some way. On the flip side, if resetting the date fixes the menu problem, how hard would it be to write a patch to tell the game to not check the date or that the date is always in 2015?
    Share this post