1. #1

    Error code 0_10 XB1

    Been recieving error code 0_10 since 5pm eastern time 27 Jun. 18. Internet connect is fine. Able toto play other multiplayer games.
    Share this post

  2. #2
    UbiGabrinth's Avatar Ubisoft Support Staff
    Join Date
    Mar 2017
    Posts
    6,381
    That error code means that there is no connection between you and our services. Try unplugging your Xbox from the wall for two minutes to clear the cache if you haven't already. If that doesn't help, try the steps in our connection FAQ.
    Share this post

  3. #3
    I get the same message when I turn the game on but am still able to connect to the game
    Share this post

  4. #4
    Ubi-Baron's Avatar Ubisoft Support Staff EMEA
    Join Date
    Aug 2017
    Posts
    6,333
    I'm sorry to hear that, reedfamdawglit

    Have you run through the Connection troubleshooting in the guide that Gabbin linked? If not we'd advise you do so, as this can help to resolve issues like this.
    Share this post

  5. #5

    Me too, I am Error code 0_08 why? XB1

    Me too, I am Error code 0_08 why? XB1
    Share this post

  6. #6
    I have the same error code since 3 pm uk time
    Share this post

  7. #7
    Me too. Now same issue in China ( Error code 0_1)...
    Share this post

  8. #8
    Ubi-Baron's Avatar Ubisoft Support Staff EMEA
    Join Date
    Aug 2017
    Posts
    6,333
    Thanks for letting us know, guys

    As mentioned above, have you been through the connection troubleshooting?
    Share this post

  9. #9
    So iI you put i only get 0_10 or 0_08 if I had played earlier and paused the game for a bit. The fix has nothing to do with connecting to the servers. I followed the ubisoft fix and it screwed up my home network for all my devices and still would connect. Simple fix is to put in a different disc, start it up for a sec. Then take it out and put the crew 2 back in and it will start.
    Share this post

  10. #10
    I bought the online version.
    No disc
    what should I do
    Share this post