1. #51
    Ubi-Borealis's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    2,426
    Originally Posted by Wrayth78 Go to original post
    I've done ALL those steps and no good either!!!
    Hello there Wrayth78! Welcome to the forums!

    If you have not already, I would recommend opening a case on our support site and uploading copies of your DxDiag and MSinfo. This will allow us to take a closer look. Please include all of the troubleshooting you have tried so far in your case notes.

    Thanks!
    Share this post

  2. #52

    Heroes VI will not start -- after trying every fix

    Originally Posted by Speedbones1 Go to original post
    C:\Users\ "User" \Documents\Might & Magic Heroes VI\ "User" \ ProfileData
    Change "User" to your Windows 10 User name
    Hi. Two days ago Might & Magic: Heroes VI worked more or less fine. We've been playing for some months now. (Okay, it crashes a lot, but whatever.) It would run through the UPlay launcher when we hit the button.

    Then it quite suddenly did not. Since yesterday I have successfully run the application one time in perhaps a hundred presses of the Play button. Enough times that I got locked out of my account in the attempt today. I do NOT get the black screen. No screen. The sequence of the problem is as follows:

    1. Run the game from UPlay.
    2. The little picture of Heroes VI pops up.
    3. Nothing else happens.

    (Tried with Task Manager open to see if the game ran at all: no evidence of the program starting.)

    Alternative sequence:

    1. Run the game from the desktop icon or the Windows folder.
    2. Uplay does its thing in the background.
    3. The little picture pops up.
    4. Nothing else happens.

    I am running this on Windows 10. I have tried the following fixes, including all that I could find on either Ubisoft or Steam forums specific to problems with this game:

    1. Reboot PC ("Hello IT, have you tried turning it off and on again.")
    2. Try again and again and again.
    3. Clear UPlay cache.
    4. Uninstall and reinstall UPlay
    5. Uninstall, delete parent folder, and reinstall UPlay
    6. Log out and back in.
    7. Run Uplay as administrator (and the other little UPlay programs too)
    8. Check to see if the Disable Fullscreen Optimization is checked and it is because I already had that version of this problem.
    9. Set game.exe to Windows 7 compatibility mode and run as admin
    10. Set the application to Windows 7 compatibility mode and run as admin
    11. Actually posting my own problem to the forum and hoping that you will rescue me

    I have not tried;
    1. Editing anything in notepad
    2. Uninstalling the game
    3. Throwing my computer out

    I am about to try:
    1. Demanding a refund

    But I'd rather just fix it and finish Sandor's campaign.

    Thanks for your help.

    Warmest regards.
    Share this post

  3. #53
    Wow that worked. Last time I played this must have been on my old computer with Win 95. I just bought it again on download for my Windows 10 computer and was frustrated how badly it locked up the computer. Thanks!
    Share this post

  4. #54
    Ubi-Borealis's Avatar Ubisoft Support Staff
    Join Date
    Jun 2020
    Posts
    2,426
    I'm glad to hear that the workaround helped resolve the issue for you, lordburrows, and that you're able to launch the game successfully
    Share this post

  5. #55
    thankks!
    Share this post

  6. #56
    Ubi-Mark.'s Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    6,714
    Hello edjbo22, welcome to the forums!

    We're glad that the resolution provided in this thread resolved your issue.

    Happy gaming and if you have any additional questions, please let us know!
    Share this post

Page 6 of 6 ◄◄  First ... 456