1. #1

    Patch file to run Myst V in Win 10

    You can download the updated version of the patch, MystVInitFiles.zip, available here. This version contains only an init folder, with audio.ini and graphics.ini. To install, copy these two files over the existing versions in your appropriate Myst V folder.
     1 people found this helpful
    Share this post

  2. #2
    This link doesn't work (((
    Share this post

  3. #3
    The MYSTcommunity website, which has been hosting this file, appears to be down.

    I'll investigate.
    Share this post

  4. #4
    Still looking, no joy as yet.
    Share this post

  5. #5
    The MYSTcommunity website has disappeared without a trace. The best I can suggest is to do a Google search for MystVInitFiles.zip
    Share this post

  6. #6
    Where can i find mystvlnitfiles.zip at
    Share this post

  7. #7
    While MystVInitFiles.zip is apparently no longer available, Myst5InitFiles.zip is still available. Go here to download Myst5InitFiles.zip.

    To apply the patch contained in Myst5InitFiles.zip, first unzip the file. When you unzip it, you'll have the following:
    -- README.txt
    -- progress.db (in \Myst V End of Ages folder)
    -- audio.ini (in \Myst V End of Ages\init subfolder)
    -- graphics.ini (in \Myst V End of Ages\init subfolder)

    Follow the instructions in README.txt to apply the patch.
     2 people found this helpful
    Share this post

  8. #8

    used the patch but still get error

    Originally Posted by Heimdall_G Go to original post
    While MystVInitFiles.zip is apparently no longer available, Myst5InitFiles.zip is still available. Go here to download Myst5InitFiles.zip.

    To apply the patch contained in Myst5InitFiles.zip, first unzip the file. When you unzip it, you'll have the following:
    -- README.txt
    -- progress.db (in \Myst V End of Ages folder)
    -- audio.ini (in \Myst V End of Ages\init subfolder)
    -- graphics.ini (in \Myst V End of Ages\init subfolder)

    Follow the instructions in README.txt to apply the patch.

    i did that and still getting there was an error initializing your vieo card any fix for this? https://ibb.co/N3HvWG3 sceenshot of error
    Share this post

  9. #9
    Have you updated both your video and sound drivers to the latest available? If not, do so ASAP!
    Share this post

  10. #10
    Yeah i keep all the drivers up to date
    Share this post