1. #41
    I am having this issue as well....brand new install. Windows sees the cable just fine, I can play through my speakers, however once in Rocksmith it says the cable is not plugged in. Privacy settings are fine...any other solutions or did I just waste $30 on a POS game?
    Share this post

  2. #42
    rcole_sooner's Avatar Moderator
    Join Date
    Mar 2009
    Location
    Norman, OK
    Posts
    13,778
    You're sure you have the microphone setting enabled in privacy settings?

    "To play rocksmith, go to Start -> Windows settings -> Privacy
    In the lower left App permissions section, click Microphone.

    Then select the check box, allow apps to use microphone."


    If so, then it could be possible another app is "stealing" the cable. Make sure no other apps that could use the cable are running in the background.
    Share this post

  3. #43
    pedietz's Avatar Senior Member
    Join Date
    Jun 2012
    Posts
    1,173
    Make sure you are using a Ubisoft Rocksmith cable, and not a generic music-to-usb cable.

    Also try a different USB port. The old days made you try therm all.
    Share this post

  4. #44

    Yep

    I'm thinking the Privacy settings worked for me as well... so far...
    Share this post

  5. #45
    UbiGabrinth's Avatar Ubisoft Support Staff
    Join Date
    Mar 2017
    Posts
    6,384
    Thanks for letting us know!
    Share this post

  6. #46
    I had the same problem,I tried everything mentioned in this thread.
    Nothing worked.
    Until I opened sound settings,I deleted everything that wasn't Rocksmit, ( no mike or any other sound card ) and it works !
    This after several day's of frustration !
    Share this post

  7. #47

    my solution

    Well after following the troubleshooting to a tee including.

    reinstalling driver
    trying different ports.
    trying a powered usb hub
    checking the rocksmith mic was default
    microphone privacy settings

    It turned out to be both my official cables were toast.

    So the driver installed successfully and showed Rocksmith USB and I set level to highest in settings.

    The problem was no sound registered or passed through. I had the properties open and the little bar that shows sound wasn't showing anything when I strummed, so I suspected it was the cables and I'd tried everything else so what the hell.

    I went to a music store and bought a 3rd party cable which worked immediately. I just had to choose microphone instead of the Real Tone cable and it's working.

    I won't be buying any more official cables as I've read many complaints online about them dying after a short period of time. That's two for me and I barely used them.

    The brand I got was the:

    T Connect USB -> Guitar Interface

    by ARTcessories.

    This is a single cable from end to end. The Real Tone seems kind of dodgy to me with it's unnecessary connection in the middle which I bet is the main reason they fail so often.

    3 or 4 hours down the drain thank you very much. We refer to that in IT as a layer one problem.

    Hopefully my post helps others. If you've tried everything else and you can see it's installed in device manager and the test in microphone properties doesn't show up in the little bar, try a different cable.
    Share this post

  8. #48

    Solved!

    Sorry if this has already been mentioned but for those that didn't have success with the mic permissions - try disabling all other input devices in sound settings. This worked for me.
    Share this post

  9. #49
    Originally Posted by Charger451 Go to original post
    I'm so lost. I sent a few email to Ubisoft (created a ticket) about this issue of Rocksmith not recognizing that the RTC cable, that windows recognizes, is not recognized in game. I got this game in 2015 and played it flawlessly up until a few weeks ago it just stopped working. My RTC would not work and I figured the cord wore out and so I bought a new one.
    The game does not recognize the cable plugged in. This is where they sent me.

    I've tried everything I could find on the internet to solve the problem and nothing seems to work.

    In USB properties for Rocksmith USB Guitar Adapter it show the following line in event information-

    Device USB\VID_12BA&PID_00FF&MI_00\6&c76f7fc&1&0000 requires further installation.

    I've clicked on update drivers a million times and still keeps saying the best drivers are install.

    Tested the RTC in USB port with sound recorder and the guitar can be heard. In all of the eight USB ports on my computer.

    Reinstalled RS a dozen and a half times.

    Anyone else figure this out yet?

    My Windows version is 10.0.17134.1
    Win Build 160101.0800







    I understand you. Now we are in the year 2020. In windows 10 nothing happens. The cable has no problems. It works perfectly on the xbox 360. I have the original 2 discs on the xbox. I bought Rocksmith on steam. I can't do anything.
    Share this post

Page 5 of 5 ◄◄  First ... 345