1. #11

    Still nothing from Ubisoft?

    Anyone find a fix for this? I've tried three or four different things I've found elsewhere and nothing has changed. I've been dealing with support with issues I've had on two other games for ever two months now with no fixes there either so I'm trying to avoid going to support if possible.
    Share this post

  2. #12
    Well I just did a ridiculous amount of grinding whilst unknowingly on a hacked save. I am unable to unhack it. And now I can't earn achievements without starting my grind over. Please fix this.
    Share this post

  3. #13
    ROLL_5's Avatar Junior Member
    Join Date
    Feb 2021
    Posts
    14
    About the problem... ...& the support team... they try to help me on a reasonable way but I do not think they can make magic...

    According to my feelings the whole game "such kind of consol version" & after somebody had the idea that they forget for PC... I mean how you can give the same key combination to the Animus Control Panel what is already for NVIDIA....

    Anyhow a short overview of the recommended actions from the support team: (maybe it can be useful for you, for me so far not...)

    Actions:
    1. Disabling your background applications
    2. Clearing your temporary files
    3. Make sure the drivers for your video card, sound card, motherboard and processor are up-to-date.
    4. Make sure that any antivirus or firewall software on your system is disabled.
    5.1 Install Windows Updates
    5.2 upload MSINFO (find please the file attached)
    6. setting up to use Google public DNS services

    After reading some forums, it is recommend to run the program as "administrator" for me it does not make difference it is simply not working...
    I hope the development team as "after market repair" comes up with a patch or what ever to fix it...

    I got again "support" - I mean nice that at least they try to keep me "entertaining" but it is still not working...
    Action (2):
    1. Proxy and Offline Mode
    We also must ensure that Windows is not utilizing any Proxy settings which can cause connectivity problems and that Offline Mode is disabled.
    2. Software Conflicts
    Try updating your Windows Firewall and the firmware for your home router.
    You can also temporarily disable your anti-virus, anti-malware, firewalls, and any other applications that are affecting your network traffic.
    Disable Internet Connection Sharing (ICS).
    If you have an active Virtual Private Network (VPN) connection or software, disable them.
    3. Port Forwarding - If it is not possible to shut-down your firewall, you will need to configure your router and/or firewall to forward the following network ports...
    4. Background Applications (again)
    5. Restrictive Networking Environment - please contact your ISP or network administrator for details on any specific restrictions on the previously mentioned network ports.
    6. Local DNS
    Flush DNS - https://support.ubi.com/en-US/faqs/000024748
    Reset hosts File - http://support.microsoft.com/help/972034

    slowly I feel myself in such kind of testing group... and not who bought and "old working" game...
    Share this post

  4. #14
    Same problem. Nothing help. Devs just ruin animus panel after some updates.I think him not repair it, like always.
    Share this post

  5. #15

    I literally just bought the game not even two weeks ago

    I'm quite disappointed in ubisoft with them not fixing the issues that games like these have, it ruins the gameplay experience for me. especially a game like this one, so honestly if they fix it, great. if they don't then you know what kind of company ubisoft really is.
    Share this post

  6. #16

    From ubisoft

    i had the same problem and after trying to solve it myself I called the assistance of ubisoft and they replied to me that the Devs are aware of this problem and they are "fixing" it but honestly i don't know how much time will take, i think that if we wanna have it fixed faster we have to push claims to the ubisoft assistance from anyone that had this problem from any forum or site, more we are quicker i think they have to solve it, only the internet knows the power of reddit, discord ecc...
    it was a cool feature, i hope that they will include in valhalla and odyssey
    Share this post

  7. #17
    fishbone76's Avatar Member
    Join Date
    Oct 2018
    Location
    switzerland
    Posts
    233
    I might have found a solution. I got a new PC and made a fresh install of ACO. Animus control panel loaded forever even tho I made a hacked savefile.
    Luckily I made backups of my old PC ACO saves and found out that the This PC - documents - AC Origins folder was missing the animus control panel folder. I just copied the whole old folder (documents - ACO) from my old PC over aswell as the old savefiles and it worked again.
     1 people found this helpful
    Share this post

  8. #18
    @fishbone76

    Umm, that’s great if you have an old file to copy across (and well done for finding a solution!) however if you don’t have access to a old file your stuffed!

    Could you post the exact name of the folder and it’s location please, it might help others troubleshoot the issue, if possible (and if your ok with it) upload the file to a safe place to copy?

    *edit* You might need a copy of your ACO character settings to get this to work - if you google ACP with Ubisoft support there is a way to share settings via notepad. I’m now on a mission to see if I can duplicate your success!

    *edit 2* Well new installs of AC Origins do not have the Animus Control Panel in the documents folder, unfortunately however, creating it does not fix the problem - whatever is in your original folder is what is missing in everyone else’s. I tried copying a file from ubisofts presets but without the custom name of the folder or file I can’t copy or paste a working preset in to the ACP.
    Share this post

  9. #19

    Sub

    I tried the reinstall thing. Didn’t work for me. Maybe you can tell us step by step esp. when you first launched animas. It’s unbelievable that they don’t fix it. No wonder so many people stay away from Ubisoft despite cools games. Wake up Ubisoft, your leaving money on the table.
     1 people found this helpful
    Share this post

  10. #20
    I'm having this problem too, and I'm in the process of figuring out a workaround. I was previously able to use the ACP when I first bought the game in December 2020, but it stopped working at some point since then. The settings that I previously set in the ACP are still working in my hacked save even though I can't get to the panel itself -- this tells me that the ACP settings themselves are still working, it's just the interface that isn't working.

    As you may or may not know, there is a file called "ACP.ini" in your Documents folder. This file contains every available setting in the animus control panel. So we should be able to just update the values in this file and they will be reflected in the game, right?

    Well, not exactly. Whenever I load my hacked animus save, this file gets updated (I can tell because the "modified date" on ACP.ini changes every time I load my hacked save). So that no matter what changes I make to this file, those changes are reverted back once the game is loaded. For example, I tried changing "PlayerMovementSpeedMultiplier" to "150" in ACP.ini, but as soon as I load the game the file changes back to the old value of "100".

    What this tells me is that there is another place where the animus values are stored for each game save, and whenever you load a hacked save, it overwrites ACP.ini with that particular save's values.

    I'll update this thread if I find a solution, right now I'm gonna look for where the game saves are stored for ACO on my computer.
     1 people found this helpful
    Share this post