1. #1

    Ending loop glitch

    After getting through the choice during the "Where it all Began" quest, and picking the "walking away" option, it hasn't stopped replaying the ending credits over and over again. I've tried quitting the mission, restarting the mission, fast traveling to a different location (I would get different loading screens but the same song will replay and trigger the ending). I can't do anything and I'm stuck, unable to continue or do the actual ending for the game.
    Share this post

  2. #2

    Far Cry Credits

    I have the same problem please help
    Share this post

  3. #3
    ubi-wvlf's Avatar Ubisoft Support Staff NCSA
    Join Date
    Jan 2016
    Posts
    685
    Hi there! Thanks for reaching out to us. I would recommend rebuilding your PS4's database; a step that will not delete your saved data here:

    1) Turn off the PS4.
    2) Once the PS4 is off, press and hold the power button until the PS4 beeps twice (this may take up to 10 seconds)
    3) Connect the DualShock controller with a USB cable.
    4) Once connected, press the PS button on the controller. You should now see the Safe Mode options on the PS4.
    5) Select option "5. Rebuild Database" and press X.
    6) "The database will be rebuilt, it might take a few hours to rebuild the database" will show on the screen, press "OK"
    7) Allow the database to rebuild. Afterwards, the console will return to the sign-in screen.
    Share this post

  4. #4

    question

    i don’t know much about this kind of things. if i do it, do i need to make a backup or something. is there some kind of preparation before you do it?. will my progress still be there?.
    Share this post

  5. #5
    So, I tried it (twice) and i'm still stuck on the "only you" song and going right into credits.
    Share this post

  6. #6
    Tried that. That doesn't work. The save is still in the exact same spot and with only the single save file, those being plagued by this bug have no way to play the game, aside from erasing the single save and starting over from scratch... which is less than ideal. It would be really nice to know when we will be able to play our games again.
    Share this post

  7. #7
    Still can't play my game, this is getting pretty annoying especially since the live event started
    Share this post

  8. #8
    right there with ya and I'm kind of worried as the patch notes (patch drops the 9th) doesn't say anything about it, unless it's in the "minor bug fixes"
    Share this post

  9. #9
    Okay, even with the update today I still can't even get into my original game, I had to completely different ps4 to even try playing the game again. This is just getting ridiculous now. I want to be able to play my original game again.
    Share this post

  10. #10

    Same problem

    So I am also having this issue. I tried rebuilding my PS4 database, didn't work. I also tried a work around I found on the steam for about quickly opening the map and fast traveling, letting the credits roll then hitting continue. This seems to work for some people, but it hasn't worked for me. Please help ubisoft. This game is amazing and I really want to finish the side quests I haven't finished. I find it kinda sad that this has been around for a week and it's still not listed in the "know problems" area. Please find a fix for this soon.
    Share this post