🛈 Announcement
Greetings! Anno forums are now archived and accessible in read-only mode, please go to the new platform to discuss the game
  1. #1

    Anno1701 not running on W10

    Hi there,

    I just recently purchased anno 1701, and after a fruitless and annoyed afternoon trying to get the game to run on my system, I'm about to throw the towel in the ring and give up.

    Problem seems to be that the minimum requirements for this game are also the maximum requirements, because this game refuses to run on my system:

    W10 64x
    16gb DDR
    Geforce GTX1050ti
    250gb SSD / 1TB IDE 7200

    I've spent hours already trying to get the game patched or updated, but it also seems that dutch is one of the languages not supported for a patch/update.

    The patch is the least of my worries, as I would just like the game to run. Is there ANY way to get this game to run on my system? Is there anybody who has had succes in getting it to run on a system after W7?

    Any pointer is greatly appreciated!

    Regards,

    Athoz
    Share this post

  2. #2
    I just install it on my AMD4 computer with windows 10 and it runs fine. I have the gold edition. Loaded the base game did the update to 1.02 patch. Then install the add-on and that did the 1.04 patch. It is running fine on my windows 10 computer. I'm from the USA. Try to run it in English. Plus you only need the 2 patches the 1.02 & the add-on will do the 1.04 patch.
    Share this post

  3. #3
    Thanks a lot for that!

    However, the problem lies in the fact that my purchased version is Dutch (not by choice) so the patches available won't take. I've been searching for solutions, and it seems that with this language i'm scr*wed. I actually been looking for an option to change my version to US/UK English by changing files, but that also seems a no go..

    I'll try and see if the store i got it from will swap versions to English
    Share this post

  4. #4
    If you are looking to change the Language. Here are some step to do it. First go to control panel. Click on File Explorer options. Click on the tab View. Then change it to show hidden files & folders.

    Then go to the hard drive "C" Click on Users / Name / appdata / Local / Virtual Store / Program Files (x86) / 1701AD / Engine

    Look for a line that looks like this: LanguageTab>Ger<LanguageTab

    What I would do is start over delete everything. Then reinstall the game and do the 1.02 patch for that language and then do the add-on. Then go into and then try to change the language.

    You might be able to change it to "Eng" Or what language you want it has to be 3 letters I thing.
    Share this post