1. #1

    error 000001

    does not meet minimum requirements :

    I have gtx 970

    8 GB


    AMD Phenom 1090T (6 cores)


    all drivers updated




    This hardware configuration should not be an issue.
     26 people found this helpful
    Share this post

  2. #2
    If that is the same errors as some of their previous games, it's likely EAC issue. Manually install EAC (Easy Anti Cheat)
     1 people found this helpful
    Share this post

  3. #3
    go to your Far Cry 5 game directory. Open the bin folder, then EasyAntiCheat folder. Open up "EasyAntiCheat_Setup.exe"
     1 people found this helpful
    Share this post

  4. #4
    That was not the solution but thanks anyway.

    I guess not all CPU were validated as it is the first time ever I have this kind of error ( last game installed was ghost wildlands and working perfectly)


    maybe a patch from ubi ?
    Share this post

  5. #5

    Same problem

    i got the same problem..
    just bought the game and now i can't run it???

    hope it will be fixed ASAP
     4 people found this helpful
    Share this post

  6. #6
    The Easy Anti Cheat named out Far Cry(R) 5, the symbol is quite annoying because I am using Chinese region Windows system. The symbol (R) was turned into question mark "?" became "Far Cry? 5". That's why the problem you can't start the game because of that "?" question mark error.

    Change back your Windows system to English will solve this issue.

    Share this post

  7. #7

    Same error here

    I have a very similar setup and am getting the same error code. I haven't come across a game I can't play on ultimate settings. I also haven't come across a game that won't even let you open it while having less than recommended stats. I'm hoping there's not some type of cahoots issue between software and hardware companies now that would push gamers to purchase new hardware.
     2 people found this helpful
    Share this post

  8. #8

    error 000001 too

    all drivers update, directx, NetFramework too
    Processor: AMD Phenom(tm) II X4 965 Processor (4 CPUs), ~3.4GHz
    Memory: 8192MB
    NVIDIA GeForce GTX 960


    wonderful, ubisoft. Thank you!
     1 people found this helpful
    Share this post

  9. #9
    I too am getting this error and I have a phenom II X6 1100T. might be an issue with the phenom line
    Share this post

  10. #10
    Exact same problem. Likewise, I should have no problems running this game and didn't have issues with Wildlands at full settings, etc.

    Code:
    ------------------
    System Information
    ------------------
          Time of this report: 3/26/2018, 23:30:27
             Operating System: Windows 10 Pro 64-bit (10.0, Build 16299) (16299.rs3_release.170928-1534)
                    Processor: AMD Phenom(tm) II X6 1075T Processor (6 CPUs), ~3.0GHz
                       Memory: 16384MB RAM
          Available OS Memory: 16382MB RAM
                    Page File: 4730MB used, 14083MB available
                  Windows Dir: C:\WINDOWS
              DirectX Version: DirectX 12
    
    ---------------
    Display Devices
    ---------------
               Card name: Radeon RX 580 Series
            Manufacturer: Advanced Micro Devices, Inc.
               Chip type: AMD Radeon Graphics Processor (0x67DF)
                DAC type: Internal DAC(400MHz)
          Display Memory: 16328 MB
        Dedicated Memory: 8137 MB
           Shared Memory: 8191 MB
            Current Mode: 1920 x 1080 (32 bit) (59Hz)
     Driver File Version: 23.20.15033.5003 (English)
          Driver Version: 23.20.15033.5003
     2 people found this helpful
    Share this post

Page 1 of 46 12311 ... Last ►►