1. #1
    c4sK's Avatar Junior Member
    Join Date
    Dec 2012
    Posts
    9

    Cannot Assign Caps Lock In Keybindings

    I really hope I don't have to download a key mapper to get round this problem....
     3 people found this helpful
    Share this post

  2. #2
    Same issue here. Tab also.
     1 people found this helpful
    Share this post

  3. #3

    Temporal fix with AutoHotKey - Sprint = capslock

    This is fxxxing annoying as I always sprint with CapsLock key.

    Here is a really simple code for AutoHotKey as a temporal fix. In this case I have assigned "Sprint/Hold" to CTRL key and then mapped to CAPSLOCK key:

    #NoEnv ;
    ; #Warn ;
    SendMode Input ;
    SetWorkingDir %A_ScriptDir% ;
    CapsLock::Ctrl

    More info here: https://www.gog.com/forum/the_witche...ing_keys/page1

    Cheers
     2 people found this helpful
    Share this post

  4. #4
    It's ridiculous. I've been using Caps Lock to crouch in shooters for 15 years now, unlearning that muscle memory is painful. Why Ubisoft decided that I'm not allowed to customize my bindings the way I want them is beyond me.
     1 people found this helpful
    Share this post

  5. #5

    I could fix it!

    1. Change any key in-game options -> C:\Users\<User Name>\Documents\My Games\Far Cry 5\hidinputremapper.xml created.
    2. Open hidinputremapper.xml and write this
    -----------------------------------------------------------------------------------
    <Root>
    <remap name="sprint" key="kb.CAPSLOCK" />
    </Root>
    -----------------------------------------------------------------------------------

    enjoy!
     3 people found this helpful
    Share this post

  6. #6
    I usually use the following keys:
    CAPS LOCK - Run / Hold Breath
    SHIFT - Prone
    CTRL - Lay to the ground

    Why am I not allowed to use this intuitive Layout in FC5, Ubisoft? What's the reason?
    Hope it will be fixed in the next patch.
    Share this post

  7. #7
    Yo man that's the trick!!
    Many thanks for sharing
    Share this post

  8. #8
    Originally Posted by Ensi.Ferrum Go to original post
    I usually use the following keys:
    CAPS LOCK - Run / Hold Breath
    SHIFT - Prone
    CTRL - Lay to the ground

    Why am I not allowed to use this intuitive Layout in FC5, Ubisoft? What's the reason?
    Hope it will be fixed in the next patch.
    I assume you mean crouch on shift? As prone is laying down on the ground
    Share this post

  9. #9
    Originally Posted by Jaxru Go to original post
    I assume you mean crouch on shift? As prone is laying down on the ground
    You 'r right
    Share this post

  10. #10

    It works!

    mishima2006u method is the easiest way to do it. Thanks!
    Share this post