1. #1
    Hi

    I know this has been discussed elsewhere on the forum but I cannot complete the instructions because I seem to be missing a file. I know the DVD runs because I've run it on a windows computer, but want to be able to play it on my own Mac. I've been trying to follow Heimdall's instructions (thank you) but when it comes to copying the following:
    *If you are running Mac OS 8.x or 9.x, "Myst III Exile for Mac OS 8-9"
    ................*If you are running Mac OS 10.x, "Myst III Exile for Mac OS X"

    I don't seem to have one of those files.

    Please help me!!!

    I am running a MacBook - Mac OS X v10.5.6 with the following hardware
    Model Name: MacBook
    Model Identifier: MacBook4,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.1 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 3 MB
    Memory: 1 GB
    Bus Speed: 800 MHz
    Sudden Motion Sensor:
    State: Enabled

    and my version of Myst is the 2001 original one.

    Thanks!!

    Suzy
    Share this post

  2. #2
    Share this post

  3. #3
    I;ve already copied that file into my new "myst III" folder and it doesn't make any difference
    Share this post

  4. #4
    What other file are you missing ?
    Share this post

  5. #5
    I have coped the following files into the Myst III folder:
    Data
    ENGLISH.m3u
    M3.exe
    M3Data
    M3OSX1.sit
    m3patch122_mac.sit
    manual.pdf
    Readme Mac UK

    I already have Quicktime and adobe. I'm not sure what else to do - when I put the DVD in the drive it still comes up with the error message about access, and if I click on the file you sent me (which I presume I'm supposed to use to open the game from the hard drive???) it just opens a text box with lots of characters in it.

    I'm sure I'm being stupid but I don't know what else to do!

    Thanks again
    Suzy
    Share this post

  6. #6
    Originally posted by suzymhall:
    I'm sure I'm being stupid but I don't know what else to do!

    Thanks again
    Suzy
    1. Delete the following files:
    M3.exe -> That's for the PC version
    m3patch122_mac.sit -> that's for the os9 version

    2. Decompress the M3OSX1.sit file
    Share this post

  7. #7
    thank you! Now I can get the game to open but when I try to start a new game it says "insert the Myst III: Exile DVD", even when I have the DVD in the drive already, or if I put it in at that point. Sorry for being so helpless....

    Suzy
    Share this post

  8. #8
    - rename the "Data" folder to "data"
    - create a folder named "Exile DVD" and put the "data" folder in it.
    Share this post

  9. #9
    Im having the same problem, and i tried everything listed here so far. Here's what i got......

    Processor: 1.8 GHz PowerPC G5
    Mac OS X 10.5.6
    ATI Radeon 9600:

    Chipset Model: ATY,RV351
    Type: Display
    Bus: AGP
    Slot: AGP
    VRAM (Total): 128 MB
    Vendor: ATI (0x1002)
    Device ID: 0x4150
    Revision ID: 0x0000
    ROM Revision: 113-xxxxx-117
    Displays:
    iMac:
    Resolution: 1440 x 900
    Depth: 32-bit Color
    Core Image: Hardware Accelerated
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Quartz Extreme: Supported
    Built-In: Yes
    Display Connector:
    Status: No display connected

    RAM: 1 GB, but we also have a external Harddrive connected as well.


    Here is what i have so far in the Myst Exile App

    Exile DVD with own data folder in it
    Language.m3u
    M3Data (Own folder)
    M3OSX1.sit Folder
    Makingof.mov
    Manual.pdf
    Myst 111 Exile for Mac OS X
    Myst3 Exile Prefs
    Readme Mac
    Saved Games (own folder)


    I am still getting the whole insert disc even though its in, I've tried restarting the computer, Turning it off and back on, and everything else. Any help is greatly apprecated.
    Share this post

  10. #10
    wstrohm's Avatar Senior Member
    Join Date
    Nov 2003
    Location
    Fountain Valley, CA
    Posts
    1,622
    realXCV,

    The updated Myst III: Exile for Mac OS X was designed to run on a PowerPC under Panther and Tiger. Are you sure it will run under Leopard?
    Share this post