1. #1

    Update issue?

    Get the message "the current device configuration is not supported"

    Running the game on an iPhone 5s

    Had no problems earlier today
    Share this post

  2. #2

    Same

    same problem
    I’m running on iphone6 IOS11
    I think it’s a bug with the new update...
    Share this post