1. #1

    PS4 - Stuck after "Talk 2: The Gendering"

    I'm having an issue where I can't continue the game after "Talk 2: The Gendering." I looked online and it seems that Cartman is supposed to summon me back to the Coon Lair to begin "Origins 3: The Visitor," but he never does that. Going back to the Coon Lair and talking to Cartman does nothing. I re-did the "choose your gender identity" talk, too, but that didn't work either. Anyone know how to trigger the mission, or is this just a game-breaking bug?
    Share this post

  2. #2
    I have the exact same issue on Xbox one !! Spent 4 hours wondering around the entire map looking for tweek and Craig to no avail 🙁🙁 can no longer progress this game as I have finished all side quests too .. please fix this otherwise I fear I’ll start another game and not come back to this ..
    Share this post

  3. #3

    This seems to be a common bug. I have hit it too. It's been known for over a week.

    It has been known for over a week and a half, and there so far seems to be no solution.

    There's a thread on it here: https://www.gamefaqs.com/boards/1686...5907420?page=1

    I have completed both the Gender 2 missions and the Police "Blind Justice" missions, as well as the MFC mission. The only remaining mission was Mosquito at Raisins and I eventually beat that hoping the main story would reset at some point.

    After meeting with Mr. Mackey for the 2nd time, I went outside to "Enjoy the day". I got in the fight with the rednecks. There was no clearing of the "go outside the school and enjoy your day" checkpoint, and the truck remains parked in front of the school. I do not believe I received a call asking to return to Cartman's,

    I have the Shield of the Shining Eagle from the Blind Justice mission. I have entered and left each of the following at least twice: the police building, the school, Token's house, the Park area, Jimmy's house, my house, The area in front of MFC, Raisins, the Starks Pond areas, Cartman's house, the Coon Lair, the Old person's home, and the area in front of and on top of Kenny's house.

    I have tried dying and restarting. I beat the Raisin's Boss mission that had a recommended level of 500. I have upped my crafting level, I have raised my character level to 8. Nothing seems to unstick the main mission progression.

    Nothing has lead the the progression of the next mission. The truck remains outside the school, and there is no mention of the need to go to Cartman's house.

    The active goal when you load the game or die and restart from checkpoint says the mission is "The gendering 2", and the little checkpoint bar that shows up says "Go outside and enjoy the day".
    Share this post

  4. #4

    Consolidating threads

    This issue also appears to be noted in the following threads in the Ubidsoft Forums:

    https://forums.ubi.com/showthread.ph...-cant-progress

    https://forums.ubi.com/showthread.ph...e-Visitor-quot
    Share this post

  5. #5
    UbiGabrinth's Avatar Ubisoft Support Staff
    Join Date
    Mar 2017
    Posts
    6,260
    Thanks for reaching out to us!

    We're looking into this matter. Anyone who is affected by this glitch, please contact our technical team so this can be documented.

    UbiGabbin
    Share this post

  6. #6

    I have uploaded video requested by Ubisoft...

    Please find the requested video showing the bug, as well as my completed quests, an attempt to re-activate the timeline through redoing the gender selection, and the stuck truck, as well as other missions that remain to be completed.

    https://youtu.be/iSpNw1vib-E
    Share this post

  7. #7
    Have the exact same issue. Bug is reported. Game goes away till bug is fixed. Not sure why the game was delayed for so long just to keep such game breaking bugs in it. Does Ubisoft even tested the game ? Looks like this isnt the only game breaking bug. Please Ubisoft fix this within 2 weeks otherwise your game will be burried in Call of Duty, Wolfenstein and Star Wars Battlefront.
    Share this post

  8. #8
    Yeah, the last game I had with a main questline breaking bug was Mass Effect Andromeda. And we know how quickly EA fixed gameplay bugs. That bug never got fixed before they stopped development for their standalone campaign. Complete garbage.

    Hopefully Ubisoft will fix this quickly.
    Share this post

  9. #9

    OK, now it's been another week.

    So, it's been 6 days since I reported it, and know for another week and a half before and a half before I posted about it. And it's still not even in the "known issues" list.

    I am never buying another Ubisoft game at launch again. I bought the $100 gold edition in a pre-order and got to play for less than 2 days before I hit a game-breaking bug that prevents me from playing the rest of the game.

    Every Ubisoft game seems to bluescreen more than average, and there are more and more people reporting bugs regarding this "very early in the game" breakage with the entire "The Talk 2"/ Gain-3rd-class section of the game.

    I feel like I paid a premium price for a game that hadn't undergone standard bug testing. Really disappointed.
    Share this post

  10. #10
    UP. Keep these posts on top of the forum !
    Share this post